Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

keyboard turns on computer


  • Please log in to reply

#1
vanrebl

vanrebl

    New Member

  • Member
  • Pip
  • 5 posts
my computer started turning on by the touch of the keyboard....no not in hybernation .....i turn it off and touch the keyboard and it boots up...how do i stop this is there a setting i am missing in my bios?...funny thing is it just started doing it....i havnt changed bios settings or anything....

thank you in advance
vanrebl

Edited by vanrebl, 28 February 2006 - 10:11 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi vanrebl...

There may be a setting in the BIOS under Power Management for wake to keyboard, but it doesn't really sound like the machine is actually shutting down.

Open "Power Options" from Control Panel. Under the "Advanced" tab, make sure that "Shut Down" is selected in the drop down menu in the "Power buttons" section. "Apply" any changes you made and click "Ok".

Let me know what you find.

wannabe1

Edited by wannabe1, 01 March 2006 - 12:39 AM.

  • 0

#3
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
that happens on certain motherboards. the machine is shut down, the process is normal. I've seen my boyfriend's computer do this after a perfectly normal shutdown. it's a setting in the bios that you have to change. with this setting activated, the keyboard lights stay on, even when the computer is shut down. so look in the bios.
  • 0

#4
vanrebl

vanrebl

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
yup it was a setting in my bios.....ty for your help :tazz:.....i just wonder how it got set that way.....hmmmm anyway.....ty again!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP