Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strong Signal and connected but no internet?


  • Please log in to reply

#1
sammgo

sammgo

    Member

  • Member
  • PipPip
  • 36 posts
Hi,

I'm having some problems setting up my internet at home. Here's the setup

Upstairs -
Linkysis router connected to highspeed (bell) modem, router connected to computer via ethernet

Downstairs (me) XP media centre
Netgear Wireless-G USB 2.0 Adaptor

the signal is strong, it says i'm connected but i can't access the internet. When I run the troubleshooter for MSN messneger it tells me that the problem is firewall or DNS settings. I changed the settings for the internet to detect automatically but it's still not working.

Please help, I dont get it. We were using the same router before (with another rommy upstairs) with my old school laptop (windows pro 2000 + card) and it just connected automatically.
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello sammgo and welcome to G2G, :tazz:

Just have two questions for you and we will get started:


1) What IP Scheme do you currently use for the other computers and what IP Scheme does your ISP Reccomend (DHCP or Static)?

2) What Security do you have setup on your Routers Wireless Broadcast (SSID, WEP, WPA, Pre-Shared Key, or MAC Filter)?

  • 0

#3
sammgo

sammgo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Thanks for the reply SpaceCowboy706,

To answer your questions:

1) Huh? (The person upstairs has the account, but I recently had a account with them and they didn't say anything regarding that) Do I need some more information from that computer?

2) None that I'm aware of
  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Yes we need to know if you are on DHCP or Static... Go to the main PC connected directly to the Router and:

1) Click on the START button (Lower left)
2) Select RUN
3) Type in: CMD or COMMAND :depending on your Operating System and hit ENTER
4) When the command screen appears Type in: IPCONFIG /ALL : Hit enter and post your results
<REPLY 1>
  • 0

#5
sammgo

sammgo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Ok thanks.
I'll post back tomorrow once I have that info.

Just a quick question regarding that.....

Do I need to use that IP config for mine too?

PS - We only want to share the connection - I do not want access to that computer and I do not want that computer to have access to mine)

Edited by sammgo, 01 March 2006 - 12:05 PM.

  • 0

#6
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
The main pc as reply 1 and the problematic pc as reply 2
  • 0

#7
sammgo

sammgo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Sorry it took so long, the roomie hasn't been around

Main Computer (hooked up to the router)

Windows IP Configuration

Host Name . . . . . . . . . . . . : your-c191a06ad4
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List.............: no-domain-set.bellcanada

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :no-domain-set.bellcanada
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet adapter
Physical Address. . . . . . . . . : 00-11-09-BC-57-CB
Dhcp Enabled. . . . . . . . . . . : Yes
Auto Configuration Enabled:. . . Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . .: 192.168.2.1
  • 0

#8
sammgo

sammgo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
My PC

Windows IP Configuration

Host Name . . . . . . . . . . . . : My computer
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List.............: no-domain-set.bellcanada

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :no-domain-set.bellcanada
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet adapter
Physical Address. . . . . . . . . : 00-09-5B-A3-7A-2E
Dhcp Enabled. . . . . . . . . . . : Yes
Auto Configuration Enabled:. . . Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . .: 192.168.2.1
  • 0

#9
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Sorry So long on the reply, have been busy on some projects and t-ball season has started..[/color]

Your Pc is connecting to the router and we can tell by your pC's Default gateway of

Default Gateway . . . . . . . . . : 192.168.1.1
and your roomies default gateway of
Default Gateway . . . . . . . . . : 192.168.1.1


We can also tell that you are both using DHCP with Automatic configuration from your PC as seen here:
Dhcp Enabled. . . . . . . . . . . : Yes
Auto Configuration Enabled:. . . Yes
and also on the roomies pc as seen here
Dhcp Enabled. . . . . . . . . . . : Yes
Auto Configuration Enabled:. . . Yes


It appears that the router has some encryption (wep/wpa) or something enabled on it as your roomies PC is able to register a domain as seen here
Host Name . . . . . . . . . . . . : your-c191a06ad4
It could even be that your PC is not configured correctly either in the TC/IP protocols as seen here
Host Name . . . . . . . . . . . . : My computer

Lets try restoring to factory defaults as detailed below.


Follow these steps to restore the router and wireless card back to factory defaults:

[color="#3333FF"]1. Turn off your computer.
2. Unplug power from your modem.
3. Locate the tiny button or tiny button hole on your router.
4. Hold in this button for 1 minute [may be less but all routers are different]... you can tell if it is restored by all the lights blinking rapidly for a few seconds when the restore takes effect.
5. After the lights quit going crazy let off the button
6. Unplug power from the router [don't mix up the power cords for the modem and router - one can damage the other]
7. Turn back on your pc - leaving the router and modem disconnected from power.
8. Uninstall and reinstall your wireless network card through your Device Manager - before doing so make sure you have the cd that came with the cards or locate the drivers online form the manufacturer and have them already downloaded.
9. After the card is reinstalled and all drivers have been loaded - turn off computer.
10. Plug power back into the modem - wait for it reach full sync.
11. Plug power back into the router - wait for it to reach full sync.
12. Turn back on your computer, wait for it to boot up - and connect to your wireless broadcast via the control panel and network connections.
13. Do not add any security just yet - see if you can connect to the internet.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP