Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disabled Macros Error in Microsoft Word 2003


  • Please log in to reply

#1
zed_avery

zed_avery

    Member

  • Member
  • PipPip
  • 28 posts
Hi.

Everytime I open the Microsoft Word, it always shows a Microsoft Visual Basic Window that says "The macros in this project are disabled. Please refer to online help or documentation..."

I tried checking it out from Microsoft Help and did the suggested steps on how to enable macros (i.e., from Add/Remove Programs, click Change on Microsoft Office and choose "Run from My Computer" under the Office Shared Features from the Install Wizard). This did not work. The problem was still there.

Then I tried to uninstall the entire Office application then reinstall it again. Still, it didn't work.

I installed this Microsoft Office application CD on another computer that I just bought and that computer did not have this problem!

I'm at a loss now on what else to try. I"ll appreciate any help from you guys. Thanks so much.
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi zed avery!

Open up Word 2003 and click on TOOLS-->MACROS-->SECURITY. On the SECURITY LEVEL tab, you can change it from HIGH to MEDIUM, that way when there are macros in a MS Word File, it will ask you whether or not you want to enable the macros. Then click OK. Close Word and then open the file that has been giving you the macro error.

Fenor
  • 0

#3
zed_avery

zed_avery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
hei, thanks.

i did that and i no longer get the message that macros are disabled. but now, another window appears and it looks like this (see attachment).


thanks.

zed_avery

Attached Thumbnails

  • macros.JPG

  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
You can set it to LOW, but that would be unsafe, but it is up to you. It's a little annoying have to click ENABLE MACROS, but it's better then opening a file and the macro in it creates havoc on your system.

Fenor
  • 0

#5
zed_avery

zed_avery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
OK. Thanks for your help!

zed_avery
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP