Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

400mhz ram running at 333mhz...


  • Please log in to reply

#1
fencer55

fencer55

    New Member

  • Member
  • Pip
  • 2 posts
I have the following system:

Gigabyte GA-K8NF-9 nForce4 mobo
Athlon 64 3000+
GeForce 7800GT
2048 mb ddr ram

My ram is rated at 400 mhz, but memtest86+ and 3Dmark05 both tell me that my ram is only running at 333mhz (actually, they say 166mhz which x2 is 333mhz). Why is this? Could it be because 1 stick is Geil value ram and 3 sticks are Micron value ram (buffalo brand)? I'd really like my memory to run full speed.

Thanks,
Fencer
  • 0

Advertisements


#2
quetzalcoatl

quetzalcoatl

    New Member

  • Member
  • Pip
  • 3 posts
It is the memory controler. Anytime you have more than 2 dimms with a AMD processor it will go down to 333.
  • 0

#3
fencer55

fencer55

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
So this is normal then? Or am I taking a big hit in performance by using 4 512mb dimms?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP