Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Neverwinter Nights: Shadows of Undrentide Expansion


  • Please log in to reply

#1
Caljif

Caljif

    Member

  • Member
  • PipPip
  • 52 posts
For some reason i install it and at the end i hear about 3 error message sounds before the end screen showing

View Readme
Start NWN blah blah blah

cancel finish

i click finish and then the loader comes up. I click play and it says please insert Neverwinter Nights: Shadows of Undrentide Expansion play disk...I've tried putting in all the disks i have for NWN overall (all 3 of the main game disks and the 1 in shadows of undrentide) and it doesnt work. Does shadows of undrentide have multiple disks is that what im missing?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Pulled from the help forums for NwN: http://nwn.bioware.c...416566&forum=49

If you receive the following error message at area transitions and have to click through "cancel" to continue playing see below for how I fixed it on my XP machine with both HoU and SoU patched to 1.65:

there is no disk in the drive. please insert a disk into drive \device\harddisk2\...

It turns out that my floppy drive/card reader was causing the problem. Another forum suggested re-lettering such a drive to Z or Y, just so it comes after your hard drive or partion. I took this one step further and disabled this drive by doing the following:

1. Go into "Control Panel"
2. Open "System"
3. Click the "Hardware" tab
4. Click "Device Manager"
5. Under "Disk drives" find the drive that is likely causing the problem (might be a Zip Drive), in my case it was named USB2.0 CardReader CF RW USB Device and USB2.0 CardReader Combo USB Device.
6. Right click on the disk drive and click on "Disable"
7. Exit "Device Manager" and reboot (rebooting is probably not necessary, but I did any way)

I haven't experienced this crash since doing so.



Good luck to you all, and enjoy the awesome game that is Neverwinter Nights.

Edited By Navarre13 on 03/08/05 18:19:16
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP