Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Systemworks 2006 does'nt recognise Mcafee personal firewall


  • Please log in to reply

#1
chicken_little

chicken_little

    Member

  • Member
  • PipPip
  • 59 posts
Hi, i'm on wireless aol broadband gold, and have been using their free Mcafee personal firewall, and Norton systemworks 2005 premier edition (without their anti-virus), and free AVG anti-virus, with no problems for a couple of years.

I have just upgraded to Norton systemworks 2006 premier (again without their anti-virus), and it does not seem to recognise that mcafee firewall is turned on, it keeps telling me to turn on windows firewall instead!

Any ideas?

Thanks guys.


WinXp pro sp2;
  • 0

Advertisements


#2
chicken_little

chicken_little

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
Hi again guys.....never mind, i've uninstalled mcafee and put zone alarm on...all well now.
regards, Dave.
  • 0

#3
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
i am glad that you could fix your own problem, if you ever need anything else please feel free to come back and post. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP