Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless LAN speed slows down to 1.0mbps

  • Please log in to reply




  • Member
  • PipPipPip
  • 198 posts
Hi, I had been using a Netgear WG111v2 54mpbs Wireless USB 2.0 Adapter for about a week with no problems, but the other day, when my computer started up, the connection was at 54mbps as usual for only about 20 seconds, then it started to decrease: 48, 36, 24........11, 5.5, 2 and finally it reached 1.0mbps, and it stayed there for about 2-3 hours, which is when I decided I was going to try and fix it.

This happens every time the connection is enabled, whether it is when my PC boots up, or if I disable and enable the connection, or if I uninstall and reinstall the hardware.
I have tried different software versions, and as I have said, removing and reinstalling the device. I have also checked the advanced settings and my wireless router settings which all appear fine. I have made no changes that I can think of since the device was working perfectly. Has anyone else ever come across this problem?


Edited by tomdrayson, 04 March 2006 - 06:13 AM.

  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
did you visit windows update? They have a new driver for this device, I think. If you installed it, rollback the driver

I know that my card, v1 though, works best with the second driver...any updates to that driver result in poor performance/


start > run

scroll down to windows zero wireless configurations and disable it. My wireless card and several others hate that service to death
  • 0




  • Topic Starter
  • Member
  • PipPipPip
  • 198 posts
Hi gerryf (again!), stopping the Wireless Configuration Services fixed THAT problem, but I now have a worse problem - BSODs!
They appear about 15-20 mins after I connect and they are always different.
Messages include
and two which I had never seen before:

The file that is shown at the bottom is always different, as is the code. I can't remember the codes off-hand, but files include:
and others which I didn't note due to my frustration!
Just thought I would point out that I AM using a USB 2.0 port, I don't know whether using a 1.1 port would make any difference...

I have tried completely removing the device and all software, and reinstalling from the original CD, but the blue screens still occur.


Edited by tomdrayson, 04 March 2006 - 06:15 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP