Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to Map Network Drive


  • Please log in to reply

#1
liweilun

liweilun

    Member

  • Member
  • PipPip
  • 10 posts
Hi,

I'm trying to access a drive on my desktop from my laptop via WiFi.

So I've done the following:
- shared the folder on the desktop (Right Click | Properties | Sharing | Share this folder)
- The share name is "dvd"

From the laptop:
- From Explorer (Tools | Map Network Drive)
- I then type in \\computer\dvd
- I get an error "...The network location cannot be reached..."

The interesting thing is that it worked the first time I tried it, but I then rebooted the laptop and now it does not work.

So far I've tried the following with no luck:
- rebooted both laptop and desktop
- Unshared and re-Shared the folder
- Tried calling the share name something else and then tried re-mapping

I'm sure it's something simple. Any advice will be greatly appreciated.

btw - the network connection is fine. I am able to connect to the internet via the Wifi connection.

Brian.
  • 0

Advertisements


#2
greatmightypoo

greatmightypoo

    Member

  • Member
  • PipPip
  • 75 posts
Maybe instead of manually typing in "\\computer\dvd" you should click the "Browse" button in the Map Network Drive box and then select the folder you want to have mapped through there.
  • 0

#3
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Brian,
Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved <-- This is the most likely cause of your problem. What Firewall(s) do you have installed?
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure each computer has File and Printer Sharing installed.
4. Ensure that you have File Sharing enabled - to do this, right-click on any Drive or Folder on one (or all) of the computers, and select Sharing and Security.... Ensure that Share this folder on the Network is enabled.
  • 0

#4
liweilun

liweilun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks for the info Dan G.

It seems to have started working againg without making any changes.

I have the SP2 XP firewall on, but nothing else.

Question:

Is it possible to share a drive on the network with a firewall such as ZoneAlarm?

Thanks.
  • 0

#5
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

It seems to have started working againg without making any changes.

Good old unpredictable technology.

Is it possible to share a drive on the network with a firewall such as ZoneAlarm?

Yes, all you'd need to do is add the other computers on your network to your firewalls Trusted Zone.

To find out the IP Addresses of your other computers, goto Start --> Run --> Type CMD and press OK --> type ipconfig and press enter --> note down the IP Address --> Repeat this step for each computer that you want to be able to share files with.

To add an address to your ZA's trusted Zone --
  • Select Firewall Zones.
  • Click Add and then select the appropriate option.
  • Select Trusted from the Zones drop-down list.
  • Enter in only one of the other computer's IP Addresses in the name field.
  • Type a description, ie Jimmy's Computer
Repeat these steps for each computer that you want to add to your Trusted Zone.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP