Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

message still seen


  • Please log in to reply

#1
nurujem

nurujem

    Member

  • Member
  • PipPip
  • 18 posts
i recently have a problem on the computer when it starts.when it start it said primary hard disk 1 and
secondary hard disk not found and it was very slow.then i unplugged the hard drive ,ram and the proccecer.then the problem solved.the problem now is it does not directly load the operating system
the computer first goes to the bios system set up then after i press exit and it load the system.please tell me how i can avoid viewing the message primary hard disk drive not fond press F1 to continue or F2 to set up.
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi nurujem

When you get this message, can you press F2 to enter the system setup please?
Once in the setup, can you navigate to the page where the drives are listed. You should see something like this :
PRIMARY MASTER :
PRIMARY SLAVE:
SECONDARY MASTER:
SECONDARY SLAVE :

Let me know what each of these is reporting (ie. Hard drive, CDROM drive, No drive, Auto etc)

Also, what computer do you have?
  • 0

#3
nurujem

nurujem

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts

Hi nurujem

When you get this message, can you press F2 to enter the system setup please?
Once in the setup, can you navigate to the page where the drives are listed. You should see something like this :
PRIMARY MASTER :
PRIMARY SLAVE:
SECONDARY MASTER:
SECONDARY SLAVE :

Let me know what each of these is reporting (ie. Hard drive, CDROM drive, No drive, Auto etc)

Also, what computer do you have?


i have dell optiplex gx1 computer with operating system windows xp.yes i can enter in to the system set up.i can navigate to the pages and yes the drivers are listed it says primary drive secondary drive in the primary drive it fond EIDE DRIVE AND AND IN THE SECONDARY DRIVE IT FOUND CD DRIVE.THE COMUTER WORKS NOW NORMALY BUT THE MESSAGE PRIMARY AND SECONDARY HARD DRIVE NOT FOUND PRESS F1 TO CONTINUE...... ALWAYS APPEARS WHEN IT START.
  • 0

#4
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
OK, can you go back into the bios & look for a setting called Hard disk pre-delay (or similar).
It may not exist, but if it does & it's set to zero, then try changing this value (I suggest somewhere in the region of 3 to 6 seconds).
Also see if you have a setting called 'SMART' enable/disable. If so, let me know what it is currently set to.

If that setting doesn't exist (or doesn't make any difference) then try downloading the Dell 16 bit diagnostic for the Optiplex :

http://support.dell....=1&fileid=15759

Follow the instructions when installing it & run the diagnostic to see if it finds anything out of the ordinary.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP