Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot customise toolbars


  • Please log in to reply

#1
BillZ

BillZ

    New Member

  • Member
  • Pip
  • 7 posts
Dear Forum,

I have always customised toolbars but my procedures are now not working. Usually I go view -> toolbars ->customise, and then drag and drop from the toolbars and save. I now find I cannot do that. Each time I alter the toolbar, the next time I load word the original toolbar comes up.

I have also tried to add my own toolbar and remove the standard bar to no avail.

Can you help?

Hope you are keeping well,

All the Best

Bill Z
  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello BillZ!

It sounds like the changes aren't being saved in normal.dot.

What version of Word is it?
  • 0

#3
BillZ

BillZ

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Dear Zeus_GB,

Apologies for not including all the details.

I am trying to deal with the toolbars in Word and Outlook.

Word is 2003 SP2, Microsoft Office Professional Edition 2003.

OUTLOOK is also 2003 SP2, Microsoft Office Professional Edition 2003.

On previous versions of Word I have saved new mormal.dot files, saving in the template folder and renaming, but that hasn't worked either. It appears that a default version of normal.dot is being loaded each time word is being loaded.

Hope you are keeping well,

All the Best

Bill Z
  • 0

#4
BillZ

BillZ

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Dear Forum,

Solved the problem.

Created a new template bznormal with amended toolbars, and added it using templates and add-ins Global templates.

Not hard, just hard to puzzle out.

Hope you are keeping well,

All the Best

Bill Z
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Glad you got it sorted and thanks for letting us know how you fixed it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP