Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Flash? or Quicktime? or is it the Internet Browser? (I use firefox)


  • Please log in to reply

#1
Torrone

Torrone

    Member

  • Member
  • PipPip
  • 46 posts
I keep getting this error everytime theres something to view:

Posted Image

Posted Image

Its annoying, becuase it prevents me from viewing some videos, and other objects. I know this is something from Flash..but i downloaded something from their site to make it work but it didnt help. Anyone else had a similar problem? Can you please help? Thanks.

Edited by Torrone, 04 March 2006 - 01:53 PM.

  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
that is a quicktime error. ahh...does this happen on all sites or just some, if it is some it may be and issue with the site and not your fault. have you tryed different browsers?
  • 0

#3
Torrone

Torrone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

that is a quicktime error. ahh...does this happen on all sites or just some, if it is some it may be and issue with the site and not your fault. have you tryed different browsers?


It happens on everysite. I used to use IE, and it occured there, and now I use Firefox and it still occurs. Ive tryed reinstalling Quicktime many times, but to no results.
  • 0

#4
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
please open up ie and go to:
tools>internet options>advanced>scroll down to multimedia settings and make sure IE isnt blocking the media
  • 0

#5
Torrone

Torrone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Ive tried that, it isnt blocking anything. I uninstalled Quicktime, and its worked. Then i re-installed quicktime and it ceased to work, and i got the same error again. How can i have the two work together?
  • 0

#6
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
go to start>programs>program deafualts and accsess

and see which program is set as the deafault.
  • 0

#7
Torrone

Torrone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Cant find it.
  • 0

#8
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
what os are you running?
  • 0

#9
Torrone

Torrone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Windows XP SP2
  • 0

#10
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
start>all programs> look at the top of the list> Set Program Access and Deafaluts
  • 0

#11
Torrone

Torrone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Found it. I try to open it, but it just shuts down.
  • 0

#12
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
what do you mean shuts down, window closes? computer shuts down? frezzes? crashes?
  • 0

#13
TLL

TLL

    Member

  • Member
  • PipPip
  • 36 posts
I've got same problem get that image in Firefox, but we use same operating system, meh i dont like quicktime >_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP