Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Connection keeps dropping


  • Please log in to reply

#31
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
this is a link from linksys try it out. also, how about filters on your phone lines?


http://linksys.custh...li=&p_topview=1
  • 0

Advertisements


#32
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts

yes on the router according to your post above, you are running dhcp. go into the router settings and change it from dhcp to ppoe, you will need your user id and password provided by verizon. and again, do you know what i mean about changing the ip from 192.168.1.1 to 2.1? Once you configure the router via hardwire, go into ip setting change to 2.1 and disconnect the rj45.

never mind for now the ip addy change....



of course the router is running DHCP, that is were the "client" computers get their IP addresses from. the only piece of equipment that should be using PPOE is the ADSL modem (westell modem/router, still don't know why the manufacturers insist on calling it a modem :tazz: )..

since you are using a linksys router..you may want to check to see if the WRT54GS needs a firmware upgrade. the last 6 out of 10 i worked on have.

Also double check the SSID and channel...linksys setup disks..can get a little hinky......

Let us know how you make out...
  • 0

#33
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
ppoe instructions


http://linksys.custh...li=&p_topview=1
  • 0

#34
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
of course the router is running DHCP, that is were the "client" computers get their IP addresses from. the only piece of equipment that should be using PPOE is the ADSL modem (westell modem/router, still don't know why the manufacturers insist on calling it a modem )..



yeah of course it is running dhcp, however it can run ppoe instead of dynamic host configuration protocol keeps going to school you will learn :tazz:
  • 0

#35
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
true. that is how the router is connected to the DSL connection..but what does that have to do with how PC are connecting to the router....????
  • 0

#36
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
of course the router is running DHCP, that is were the "client" computers get their IP addresses from. the only piece of equipment that should be using PPOE is the ADSL modem (westell modem/router, still don't know why the manufacturers insist on calling it a modem )..



wrong- ppoe is setup in the router can be configured in the router son :tazz: :)
  • 0

#37
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
pc's get the ip address either automatically assigned or statically as well as a router can have an ip assigned statically.
  • 0

#38
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
so then on every computer that that you connect to the wireless router ..you're gonna configure PPOE???

well, there you go..you solved it....have the user configure all her computers for PPOE and just enter DSL user login information..that will stop her wireless client from dropping a connection for sure.....

Edited by brianmil0923, 09 March 2006 - 05:06 PM.

  • 0

#39
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
no the ppoe is setup in router configuration see the link i sent
  • 0

#40
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
im hoping it will, i have run dhcp on ppoe's and i have seen the problem...i hope it works, my fingers are crossed.
  • 0

Advertisements


#41
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I read of of yoru posts and I will say it again........I am set up using PPPOE. The link you sent me was the exact way I set it up a while ago. The dhcp is just something that is enabled. You can either enable it or disable it. Since I have verizon dsl I had to set it up PPPOE.

My router has all updated frimware, my netword is all updated, windows does not manage my wireless connection and WZC is disabled.

Any ideas??

Thanks,
Susie
  • 0

#42
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
rivekm...you are confusing issues in this thread, and making it more difficult for two Staff members to help this user. Please allow brianmil and dsenette to help this user. :) Jumping into a thread and posting conflicting advice that a Staff member is already working on is simply not a good idea. :tazz:
  • 0

#43
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
I know you had PPOE set up. That is how you connect the router to the westell modem.

And while the link posted by rivekm is 100% accurate technically. It does not address your situation.

you can try enabling zero configuration and set you router to limit internet connectivity by MAC addresses.
  • 0

#44
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
When I disabled zero config it made my commection stronger. When I disabled windows from managing my network adapter it seemed to make things better on to find out that my connection still drops out. I do have mac address set up as well I just did that a couple of days ago.

My son plays on xbox live that is on our network as well and he doesn't seem to have any problems.

Thanks,
Susie
  • 0

#45
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
Do me a favor and check power options in control panel..set hibernate and suspend to never...reboot..see if that helps. I know on some laptops, the network connections can get weird if the laptop goes into hibernation.

I'll look do a little more research on this...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP