Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Connection keeps dropping


  • Please log in to reply

#61
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Yes I sometimes see other networks and I have tried to connect to them but I can't. Even if they aren't secure I cannot connect.

Thanks,
Susie

Edited by susiegirl07, 10 March 2006 - 12:43 PM.

  • 0

Advertisements


#62
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i'm not sure on the method for doing this for your router...but routers work with different frequencies...or channels....i would like to see if we can change the channel on your router and see if that aleviates some of the issues here...because you have no machines on your network with a o.anything address....and the fact that you can't get to the end of the route with tracert means that you don't have access to that device..or route....being 192.168.0.1 that device is almost deffinitely someone elses router...as almost all home routers ship with that default address..
  • 0

#63
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
This is another error message I got yesterday:

Event Type: Error
Event Source: Server
Event Category: None
Event ID: 2505
Date: 3/9/2006
Time: 4:35:36 PM
User: N/A
Computer: D9DFX941
Description:
The server could not bind to the transport \Device\NetBT_Tcpip_{2B2EFA7D-89C2-4457-A462-FA07C3395F22} because another computer on the network has the same name. The server could not start.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 34 00 00 00 4...

Error #2

Event Type: Warning
Event Source: Dhcp
Event Category: None
Event ID: 1003
Date: 3/9/2006
Time: 4:47:23 PM
User: N/A
Computer: D9DFX941
Description:
Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 000CF166755B. The following error occurred:
The semaphore timeout period has expired. . Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 79 00 00 00 y...

Error #3


Event Type: Error
Event Source: Dhcp
Event Category: None
Event ID: 1002
Date: 3/9/2006
Time: 12:48:29 PM
User: N/A
Computer: D9DFX941
Description:
The IP address lease 192.168.1.100 for the Network Card with network address 000CF166755B has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.


I think that is it but those message are repeated a lot in the event viewer.

Thanks,
susie

Edited by susiegirl07, 10 March 2006 - 12:56 PM.

  • 0

#64
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right click on my computer > properties > computer name tab > then the change button...change the name of your computer to susie...or something like that...that should solve the first of those three messages...i'll research the other two because they honestly only make about 20% sense
  • 0

#65
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

I did what you said Dan on the wireless computer but the LAN is not connected on my wireless should i have done this on my wired PC. All a little confusing!! I did tis on my wired connection as well but on my laptop it still says :local Area Connection Network cable unplugged Broadcom 44x 10/100 Integrated Controller.
With this said the Lan does not connect on the laptop but it did on the wired. The laptop is connected through a wireless connection network. I hope you understand this post :)

Thanks,
Susie

Sorry, I didn't follow that :tazz:
  • 0

#66
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Let me try to explain better. I create a static ip in my wireless laptop but nothing has changed. I then made a static ip in my wired pc which then put the lan connection on the task bar. What I am trying to say is that is made no changes at all in my laptop. My lan connection on my laptop still has a red x through it and just my wireless connection is enabled.
  • 0

#67
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Susie,

On your wireless laptop, please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Local Area Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Restart your computer and then see if you still get disconnected.

If you still do, try WinsockFix. Once run, reboot and test your connection.

If that fails, please goto Start, Run, type CMD, press 'OK', then type the following commands:
  • netsh winsock reset catalog
  • netsh int ip reset reset.log
Reboot and test.

Please download LSPFix from here. Run the LSPFix.exe that you have just finished downloading, and please list all of the protocols that are in the 'Keep' and 'Remove' list; if there are protocols in the 'Remove' list, then please don't click 'Finish>>'. Simply close the program by pressing ALT+F4 or the Close [x] button.

Thanks,
Dan.
  • 0

#68
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
When I right click on LAN there is only a general tab and a advanced tab. There is no option for disabling the IEEE 802.1x authentication for this network.

This is what was in the "Keep" List when I ran the LSPFix

mswsocwik.dll tcpip
winrnr.dll NTDS
nwprovau.dll NWLink IPX/SPXNetBIOS Compatible Transport Protocol

rsvpsp.dll (Protocol Handler)


I have already run the winsockfix with no changes.
  • 0

#69
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Could you please copy those instructions to a text file, save it to your desktop and then restart your computer into Safe Mode with Networking. Follow the instructions again -- the tab should be there now.

How to restart into Safe Mode with Networking
Please restart your computer and as soon as it starts booting up again continuously tap F8. A menu should come up where you will be given the option to enter Safe Mode, Safe Mode with Command Prompt and Safe Mode with Networking (along with a few others). Please tap the down key until you reach Safe Mode with Networking, and then press the Enter key. Your computer should now boot into Safe Mode with Networking.
  • 0

#70
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I started in safemode and that option still wasn't available.

Thanks for your help
  • 0

Advertisements


#71
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hm.. :tazz: The Authentication tab really should be there.. Which computer are you performing these steps on? What Operating System is it using?

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Local Area Connection --> Select Properties --> Press the Configure... button, next to your NIC --> Select the Power Management tab --> Ensure the option Allow the computer to turn off this device to save power. is unchecked.
  • 0

#72
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
It took me a while to figure this out but the reason why it isn't there is because I have WPA security enabled on the router. When you do this it grays out the option to disable authentication. All power saver options are unchecked. Before I had WPA enabled I had WEB and I still had connection problems. Even when I had NO security enabled I had connection problems.

ARRRGGGGGGGGGGGGGGHHHHHHHHH!!!!!!!!!!!!

Thanks for all your help,
Susie

Edited by susiegirl07, 13 March 2006 - 09:12 PM.

  • 0

#73
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
My problem seems to be getting worse. :) I am no getting completly disconnected and it doesn't come back on for a while. Sometimes I have to go sit right by the router to get the connection back but that could just be luck as well cause it wil go out on me sitting right there too.


Do you think buying a external PCI card would make things better. Right now I am running 802.11b with a g router. I was thinking of getting a 802.11g card adapter. Do you think this will make a difference?

Thanks,
Susie :tazz:

Edited by susiegirl07, 15 March 2006 - 07:04 PM.

  • 0

#74
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Susie,

Are there any errors in your Event Log that coincide with your disconnect (ie: they appear at the exact same time as you become disconnected)? If not, could you please list any other errors/warnings.

Just to run with dsenette's suggestion that you may be connecting to someone elses network, you could try changing your wireless broadcasting channel.

In order to change the channel, you need to log-in to your router's web console (by typing your router's IP into the Address Bar of your Internet Browser) -- login with your username/password. Once logged in, search for a Wireless Settings option; in this section, you should see a drop-down box for Broadcasting Channel. If your router is setup to transmit at channel 1, change it to 6 and test it, then try 11. If it is at 6, change it to 11, then 1, etc.. As soon as you change it (ie: change it from 1 to 6 first), apply the settings, restart your computer, and then see if you still become disconnected? If you do, then change it to 11, and repeat..

Along with this,
  • Right-click on the wireless icon in the bottom-right corner of your screen -- it looks like a small computer with two lines on the right of it.
  • On the menu that appears, click 'View Available Wireless Networks'.
  • Now, you should see a list of the wireless networks your computer is in range of. Look for the name of your own network. This will be your SSID.
  • To make sure Windows knows which network is yours, you need to click 'Change the order of preferred networks' on the left of the available networks screen. Ensure that your SSID is the first network (you can move your network up and down by pressing the up and down arrows.
  • You should click the 'Add' button to add the name of your network to this list, and use 'Remove' to take away any that aren't yours; remove ALL networks that are not yours..
  • When you've highlighted your network, click Properties, and then go to the Connection section.
  • Make sure 'Connect when this network is in range' is ticked.
Do you still become disconnected? If so, try the following...

Restart your computer, allow it to connect to your network, so that you have an active connection to the Internet/your network. Once you have established a connection, goto Start --> Run --> type services.msc and press OK --> Scroll down to Wireless Zero Configuration (it'll be at the bottom), right-click and select Properties --> Click Stop -- wait for the service to stop, and then click OK. Now, see if you still become randomly disconnected. If so, restart your computer to re-enable WZC (or restart it in the services tab).

- Dan
  • 0

#75
susiegirl07

susiegirl07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
:) Thanks for getting back to me Dan. I have changed the channel more than once and it doesn't seem to make a difference. I also have turned off WZC and found it made my signal stronger only to find I still have the same problem.

I know a lot of people talk about the 2.4ghz phones that I do have in the house. Now I truly have done everything possible to troubleshoot this problem with no luck. Should I just assume it is something or someone affecting my signal. Should I look into another card that would be 802.11g instead of 802.11b. Basically I think we have hit a dead end where nothing seems to fix the dropped connection.

If you can think of anything else I would appreciate the help. Thank you all for taking out the time and patience to help me with this VERY annoying problem. :tazz:

You guys are great :)
Thanks,
Susie
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP