Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Homeworld 2 resolution problems


  • Please log in to reply

#16
RocketWild

RocketWild

    Member

  • Member
  • PipPip
  • 13 posts
Go to wherever you installed\bin\Profiles\Profile1 or whichever, there will be an .ini file. open and dig through to find a line like:

screenResoutionW= XXXX,
screenResolutionH = YYYY

and change to your native resolution, or to scale. i found this method more useful than the -w XXX -h XXX because if rarely worked on my old rig.
  • 0

Advertisements


#17
FlynnTaggart

FlynnTaggart

    New Member

  • Member
  • Pip
  • 1 posts
just to necropost, sure you can do it by getting technical, goin through folders and files, or [bleep]in with your monitor, or you can just open the game up, go to your profiles, delete profile, restart game, too easy.

theres an complex way of doing things, you do this if you cant simply do it

only thing your going to lose is what? actually probably nothing because setting your game up is #1 priority for a lot of people before jumping into a game.

Kbai
  • 0

#18
thunderWizz

thunderWizz

    New Member

  • Member
  • Pip
  • 1 posts

I had a similar problem where my mouse wouldnt go all the way to the right or bottom preventing me from in game changes...

WORKED FOR ME------>  under HomeworldRM.exe - Right-click - properties - Compatibility - CHECK 'Disable display scaling on high DPI setting'

 

Hope this helps!


  • 0

#19
Whalker

Whalker

    New Member

  • Member
  • Pip
  • 1 posts
I hade The same problem. And after i read this topic and tried you'r awnsers. I found a simple solution. Just write - windowed and what ever resolution u are using at ur desctop resolution. for example i use - windowed -w 1600 -h 900 now The game fits within my screen with highest resolution.

Edited by Whalker, 03 May 2015 - 02:57 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP