Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

power problems


  • Please log in to reply

#1
delica88

delica88

    Member

  • Member
  • PipPip
  • 79 posts
hey guys
i have recnelty upgraded a computer of mines fan to a larger one. after installation the computer turns on for a second with all hard disks running and fans, then turns off after a second whilst being on.
have you come across this before as i have another computer exactley the same with the same fan which has not had this problem
cheers
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
what fan? CPU fan?

That sounds very much like a PC with thermal protection, where the CPU shuts down the system to protect itself from overheating if you did not install the heatsink.cpu fan properly
  • 0

#3
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hey gerry f
long time no speak
yes it is a cpu fan . do you reckon it needs some thermal paste and also i was told that the fan may be faulty and drawing too much current through.
cheers
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sounds like a hot processor to me, too. Try the thermal past. Don't scrimp...Arctic Silver or Arctic Aluminum are both very good at transferring the heat away from the processor.

wannabe1
  • 0

#5
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
ok will do tommorow
  • 0

#6
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hey guys i got some artic silver and applied the stuff as it said and there is no change i was reading on the internet before that the fan could be possibly crushing the core of the cpu. im in serious need of help as this a pc for my dads work

p.s. i get to the part of starting up where the pc finds all the disk drives etc, the part were you would press f2 to get into the bios. but still it turns off

Edited by delica88, 18 March 2006 - 03:16 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP