Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Macromedia not working on websites


  • Please log in to reply

#1
vtdeuce

vtdeuce

    New Member

  • Member
  • Pip
  • 2 posts
:tazz: I couldn't find a post that involved my same exact problem, so here it is. I just bought a new Dell Laptop (inspiron b130) and I cannot get the macromedia flash player to work when I try to view videos on websites. For instance, I can't view anything from 'MTV Overdrive' or 'VH1 VSpot'. The MTV Overdrive will say 'Network Failure. Proceeding to next video' when it is going through the videos available. I also can't view video clips on www.cmt.com (windows media player) either, but for some reason I can view video on www.break.com. I have tried everything to fix it, but nothing works. I know it has something to do with the settings on my laptop b/c the websites work perfectly fine on my desktop that is on the same network. The only difference between the two is my antivirus software (Desktop-Symantec, Laptop-Trend Micro PC). I am confident I have checked all the internet options settings and matched them to my desktop. I have plugged my laptop into my router directly (instead of wireless) and it didn't work. I removed a compatibility flag file from my registry, which was suggested by Macromedia support. I have disabled my firewall on my laptop. I have disabled Trend Mirco PC. I have uninstalled/re-installed Macromedia Flash player 8. NOTHING fixes it! Has anybody encountered this problem and resolved it? Any help would be greatly appreciated! :)
  • 0

Advertisements


#2
vtdeuce

vtdeuce

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Anybody experience this problem before??? Anybody familiar with Micro Trend PC? I don't know if my anitivirus software is causing the problem, but it seems to be the only difference (at least I can find) between my desktop and laptop. I would appreciate any input! I am stumped!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP