Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE will not open


  • Please log in to reply

#1
Z1PPY

Z1PPY

    New Member

  • Member
  • Pip
  • 1 posts
Hi. Internet Explorer will not open over 90% of the time. While I have a connection (rare) I will describe the problem.
When I double click the ISP or IE shortcut icons, most times the pointer changs to the hourglass for about 10 seconds and then goes back to the pointer without opening the programme. Task Monitor shows nothing open. Sometimes the Username/Password window appears, but then a message comes up to say that the internet is already running when it isnt or says the modem is incorrectly set up (although it has worked perfectly for about two years until just a month ago).
I have run the following tools:

AVG antivirus
CW Shredder
SmitRem & ewido anti malware (against Vcodec spyware)
Adaware
Spybot S+D
Acelogix Registry Tuneup
Windows Disk cleanup
Uninstall and re-install the ISP dialup software
(I have ZoneAlarm firewall)

None of these programmes have found a problem although sometimes if I run some or all of the above and then try the Internet it dials up straight away and I think I have cured the problem.

Most times if I go into Internet Properties and click on Connections, the window freezes and the message (Not Responding) appears. All other tabs in this window are fine.

I suspect a virus or ad/spyware but if it is its a blooming good one because it is so far invisible. The machiine has been running slow lately.

I am able to run HiJack This and post on this thread if any use.

Any ideas?

Edited by Z1PPY, 07 March 2006 - 12:41 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP