Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

omega driver help


  • Please log in to reply

#1
darko2021

darko2021

    Member

  • Member
  • PipPip
  • 66 posts
I just installed the new omega driver for my vid card over the old one and it told me there was an older version messing up my ati tray. So I uninstalled the older version and reinstalled the new one and now my overclocking settings is dissabled and I don't know how to enable it.
Any one know how to unlock the clock lock so the overclock settings will become enabled again?
  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Try using drivercleaner to remove all the graphics card drivers then try installing the Omega driver again.
  • 0

#3
darko2021

darko2021

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
should I delet the muli res driver as well?
  • 0

#4
darko2021

darko2021

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
I uninstalled multi res and omega, then restarted in safe mode like the instructions told me to, ran drivercleanup and chose ATI and ATIccc to clean, emptyed recyling,restarted, reinstalled omega/multi res, and am having the same problem:( And now multi res isn't on my tray (but I had to choose start on startup so that might be ok). But it still says overclocking dissabled on my omega settings! Man this sucks! Should I have chosen more drivers to clean? Or is there an option I'm not seeing that I just need to click on enable overclocking...Any other advise? Thank you for your help so far.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP