Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP restarting, then blue screen on reinstall


  • Please log in to reply

#1
Kindras

Kindras

    New Member

  • Member
  • Pip
  • 8 posts
It all began a few days ago, when i decided to install Final Fantasy XI. I've installed it before on my system and its once worked.
(this might need to be in the XP forum)

I went to do the update( for the game) using my friends account which had another expansion installed . However, my PC only had the original and first expansion, although since the program scans files it would not try to update.
(note, not asking about FFXI help here. Just stating what happened)
(I turned my computers language to japanese, and installed the language pack, however that may not be a cause of the problem i dont think)
Eventually the Download would stop. It said "internal hard drive error" so i had to restart. I eventually got it all downloaded. THe thing is, that i think the problem may have rooted right then and there. since the files that were not there were probably the things causing the overall issues. I dont know exactly buti think that may have caused the problem.

THen, once i began playing the game..after a little while later..The computer randomly restarted. I was really really ticked. After a short freakout i was hoping this wouldnt happen again.
The next day, it restarted after i was playing the same gaime again.
Then it happened when i was playing Counter strike source. NOw i was really confused.

my friend sent me a registry cleaner,and adaaware. So i ran both and then no difference in performace. I installed Everest and took a look at my heating. my power fan hadno monitor, so i think its unplugged. however, the computer was running fine before the moument. with my huge case, it gets a lot of ventilation.

After all of this, i prepared to reformat. Having a problem with the computer like this that was not really instant fixable, i burned a dvd of my information and made a 98 Boot disk.
  • 0

Advertisements


#2
Kindras

Kindras

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
this post is incomplete the newest one is better.this should be deleted by admin please. sorry about the double post.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP