Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with norton anti-virus


  • Please log in to reply

#1
chirag787

chirag787

    New Member

  • Member
  • Pip
  • 4 posts
hi,

i am using norton anti-virus 2003 professional edition...

i seemed to have encountered an problem...

my auto-protect option remains always off and E-Mail Scanning shows error..

i did try changing it by going to options and checking the box saying 'enable auto-protect'..

but this is not helping...the auto-protect always remains off and the email scanning always shows error...

i dunno what to do..

plz help.. me..

hoping to get a reply very soon ..thank you..
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try re-installing Live Update, 2nd down

http://www.symantec....iles/lu/lu.html
  • 0

#3
1CoolGeek

1CoolGeek

    New Member

  • Member
  • Pip
  • 4 posts
Its probably conflicting with other firewall problems such as, Windows firewall... Need to choose one and disable the other
  • 0

#4
CelestialTeardrop

CelestialTeardrop

    Member

  • Member
  • PipPipPip
  • 262 posts
I sometimes have that problem when I turn my computer on: auto-protect is off and e-mail scanning shows an error (I have Norton Internet Security 2004, and on my other computer Norton Internet Security 2005; both occasionally have the same problem). Usually, restarting the computer solves the problem. If you did try restarting and it didn't help, you could try uninstalling then reinstalling the software.

Edited by CelestialTeardrop, 12 March 2006 - 04:40 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP