Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

open window


  • Please log in to reply

#1
jerry1967

jerry1967

    Member

  • Member
  • PipPipPip
  • 110 posts
when i open a window and open a link from the first window the link opens small. how do i get the secound window to open up the full screen?
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi jerry1967!

This is a very annoying problem that I have had myself. What I did to solve it was I opened the link and the small window appeared. I then manually resized the window (by putting the cursor over the edges of the window so that the cursor changes into the <-> symbol). Then I clicked on FILE-->CLOSE. The next time you open a link the window should now be the same size as the window you just manually resized.

Fenor
  • 0

#3
jerry1967

jerry1967

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
thanks for looking at my question but that didn't take care of my problem. do you have any other suggestions?
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
When you open up Windows Update (START-->ALL PROGRAMS-->WINDOWS UPDATE, does the window open up small like when you open up links in new windows? If it does, do what I said in the last post for the Windows Update window that appears.

Fenor
  • 0

#5
jerry1967

jerry1967

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
no it opens full screen
  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Just to clarify, are you using IE or FF?

Fenor
  • 0

#7
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Bah, negate that last question. It's early and not thnking very clearly yet. Need more caffiene! :tazz: You have to be using IE since FF uses tabs. lol

Open IE, then hit the upper right button that takes it out of full screen - it will probably be small like the new windows that open. Resize it to the size you want new windows to open, then hold the "Shift" key while closing the window. Open it again and it should be the same size. Maximize it (if that's how you like it). Try a new link and it should open to the pre-set size.

Fenor
  • 0

#8
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
If you are using any IE based brower... IE, Yahoo, AOL, this is a limitation of the brower itself. There is no way for links to open Full screen. The most you can get is "almost" full screen.

Do this... close all open windows. Now open IE and click on the minimize button (not the - button, but the double window button next to the red close button). This will minimize the IE window to whatever you have it set to. Now in order for links to open in "almost" full screen, right click on your task bar and select Tile Windows Vertically. This will cause the IE window to open to "almost" full screen. Now maximize the the IE window, then close it.

The next time you launch IE, it will launch full screen and any link you click on should open to "almost" full screen. Sorry, but this is the best you can do as it is an IE limitation.
  • 0

#9
jerry1967

jerry1967

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
when i use internet explorer the link opens to full size but when i use the sbc browser the link opens small. is this in the sbc browser it self?

Edited by jerry1967, 10 March 2006 - 07:55 AM.

  • 0

#10
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Yes most likely. right-click on the SBC DSL shortcut on your desktop and select PROPERTIES. In the new window that appears make sure you are on the SHORTCUT tab. For RUN make sure the setting is set to MAXIMIZED. Then click APPY and OK.

Fenor
  • 0

#11
jerry1967

jerry1967

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
no- that didn't work - it keeps opening in the minimum window
  • 0

#12
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
The SBC browser is really a copy of the IE browser with a few modifications, so please try what I suggested in Post #7 and what makai suggested in post #8 using your SBC browser.

Fenor
  • 0

#13
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy jerry:

I am going to give you what seems to be what you already tried BUT with one small change..

Okay, first start IE..

Now, click on a link and get the small window to open..

Now, go back to the ORIGINAL IE screen and close that.. Do NOT just "x" out but go to File>Close..

Next, use your mouse cursur and grab and drag the small IE window out as far as you can top, bottom and sides.. Once it is all the way out, click the "maximize" button..

Now, close THAT window using the File>Close method..

Now try a link and see what happens.. The trick is to close the ORIGINAL IE window first in the proper manner!!

Murray
  • 0

#14
jerry1967

jerry1967

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
still did not work- any other suggestions
  • 0

#15
jerry1967

jerry1967

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
i am going to try and reload sbc yahoo thanks for your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP