Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computers are losing it..


  • Please log in to reply

#1
hypertweeky

hypertweeky

    New Member

  • Member
  • Pip
  • 2 posts
Hello everyone:

My laptop (inspiron 4100) won't get online. I am attempting to connect thru a router, My husband has 2 laptops (Compaq presario 1500 and Sony Vaio) and can conect to the internet just fine. I don't know what has happened, mine used to work:(
I tried ipconfig/all and it says that no operation can be performed on local area conection 2 while it has its media disconected. The test says: Host name: hyper. Primary dns suffix: blank, Mode type:unknown, Ip routing enabled: no, Wins proxy enabled: no
What does this mean?,also we have a desktop (brand new dell 9100) that won't get online either but the error message is different, It can't get an IP address and there is no conectivity when windows tries to fix it it takes forever and nothing happens, we have tried with the other 2 laptops we have and they won't get online either, What are we doing wrong?:tazz:
If someone could help me out I would GREATLY appreciate it, I work from home and not being able to use my laptop or new desktop is driving me crazy:(
If you need more details let me know!!
Thanks a bunch!!
  • 0

Advertisements


#2
chicagotech

chicagotech

    Member

  • Member
  • PipPipPip
  • 197 posts
quoted from http://www.chicagote...isconnected.htm

Media disconnected 1/3
Symptoms: when using ipconfig to check the IP configuration, you may receive this message: Ethernet adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected.

Cause: 1. Bad NIC.
2. Bad connection.
  • 0

#3
hypertweeky

hypertweeky

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

quoted from http://www.chicagote...isconnected.htm

Media disconnected 1/3
Symptoms: when using ipconfig to check the IP configuration, you may receive this message: Ethernet adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected.

Cause: 1. Bad NIC.
2. Bad connection.

View Post


I did what the website you gave me suggested but I still can't get online:( This royally blows!! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP