Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows installer


  • Please log in to reply

#1
cdcahall

cdcahall

    New Member

  • Member
  • Pip
  • 5 posts
Hi, I have an OEM PC. I did not keep office 2003 after the trial period, so I lost my OE spell check.

I now have a stand alone spell check, but whenever I send an e-mail, I get a pop up, "windows installer, preparing to install". This stays on my scren for 20-30 seconds, then my installed spell check appears & I proced as normal.

Is there any way to delete this pop up?

I am new to computing, so editing the registery at this point is probably out of the question.

Thanks, cdcahall
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Just a thought but have a look in the add/remove programs and see if there is office there, since from what you say it should be, it might be there as a program since it sounds like you didn't uninstall it.

To get to add/romove programs is:

press: windows sign botton with the R botton
in window that appears type: appwiz.cpl
then press: enter
see what programs there are and if you see "office... something" remove it.
  • 0

#3
cdcahall

cdcahall

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hI,

After my trial period of office, I did delete it using add/remove, but it also deleted my OE e-mail capabilities. I had no option to send/receive, no address book. The only option I had was for news. I used system restore, got my e-mail back, & that is when the "installer" pop up started.

I have created another restore point tonight & may try it again.

Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP