Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Startup


  • Please log in to reply

#1
98bluewave

98bluewave

    New Member

  • Member
  • Pip
  • 8 posts
I have started receiving the following message when I start XP Home, "reboot and select proper boot drive or insert boot media in selected boot device". I can hit Alt, Ctrl, Del and the system will boot up. How do I eliminate this problem. Any suggestions are greatly appreciated.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Start the System Restore tool at a command prompt

1. Restart your computer, and keep tapping F8 during the initial start-up until you get options, select Safe Mode with a command prompt then press enter.

2. Log on to your computer with an administrator account or with an account that has administrator credentials.

3. Type the following command at a command prompt, and then press ENTER:


%systemroot%\system32\restore\rstrui.exe

4. Follow the instructions that appear on the screen to restore your computer to an earlier state.

Look for the most recent system checkpoint created before the errors to restore from

For additional information about the Safe mode with a command prompt, click the following article number to view the article in the Microsoft Knowledge Base:

http://support.micro....com/kb/315222/


A description of the Safe mode boot options in Windows XP
  • 0

#3
98bluewave

98bluewave

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks for your reply! I have been unable to find a restore point that eliminates the problem. Any further suggestions would be appreciated.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start then run, type prefetch then press enter, click edit then select all, right click any file then click delete, confirm delete

Click start, all programmes, accessories, system tools to run disc clean up, then from system tools, run disc defragmenter.

Click start then run, type sfc /scannow then press enter, you will need the XP CD

System File Check will display an onscreen blue progress bar, when the bar goes, reboot.

Click start then run, type chkdsk /f /r then press enter, type Y to confirm for next boot, press enter then reboot.

Windows will appear to load normally then either the monitor will show progress or the screen will go blank, do not disturb this. This will take an hour or so before it gets to the desktop.

When it gets to the desktop, the system files and the hard drive will be as they should and you can check for any improvement


This section is optional

Download and install Tune Up 2006 Trial

Run Tune Up Disc Clean Up

Run Tune Up Registry Clean Up

Click Optimize and Improve to run Reg Defrag, which will take a few minutes and need a reboot

After the reboot, click optimize then system optimizer to optimize the computer, select computer with an internet connection from the drop down menu, this also requires a reboot

After the reboot, click optimize then system optimizer to accelerate downloads, select the speed just above your actual connection speed, this requires a reboot

After the reboot, click optimize then system optimizer to run system advisor

If no change, the next thing to do would be a repair install, this will leave data and settings intact


XP Repair

After running the repair it will be necessary to install all Windows Updates

Microsoft Update
  • 0

#5
98bluewave

98bluewave

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks again! I finally got everything working correctly.

Have a great day!
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP