Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I really need help please!


  • Please log in to reply

#1
boxcrdar

boxcrdar

    New Member

  • Member
  • Pip
  • 9 posts
ok...i'm reposting this b/c i put it in the wrong one so here is my story: ok....here's the deal......i got a new laptop on friday which runs on windows xp. i can go on the internet just fine and i can also use limewire....but the stupid thing keeps on telling me msn messenger is temporarily unavailible!!! i called a few fiends in different locations and they can all get on msn messenger.....so one of my friends came over and he uninstalled norton (he said it was a very bad ime to have norton on the comp) and installed avg free. he set everything up just like on his comp...and still no messenger. the weird thing is i can sign onto web messenger and when i go on tolimewire it says 'limewire has detected a firewall' so i went to my windows security center and tured the firewalls off and nothing has changed....i ahv even given msn messenger a day or two (someone told me they like to shut down fr no reason) and i am still not able to connect!!!! what is wrong!!!!!!!!!!!!!!!!!!
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hi there boxcrdar. Welcome to GTG forums.

It is recommended that you do not use LimeWire because it is used to download music and programs. It is P2P (Downloading certain programs and music is illiegal)

Uninstalling Norton wasnt such a good idea as in my oppnion works better than AVG.

Have you tried uninstalling MSN and then re-loading it????

Let me know.. cool :tazz:

EDIT: Oh, yes and like CJIS said. Once you unisntall MSN download the latest one

Edited by spike_hacker_inc, 12 March 2006 - 01:01 PM.

  • 0

#3
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Are you using the latest MSN messenger.

Edited by CJIS, 12 March 2006 - 12:59 PM.

  • 0

#4
boxcrdar

boxcrdar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
yes....i am using the latest version of msn and yes i have uninstalled a reinstalled it several times.....i am very frustrated!!!!!!!!
  • 0

#5
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
What internet service are you using (Dial-Up Broadband)?
  • 0

#6
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Have you set up your account already or cant you access the program at all???
  • 0

#7
boxcrdar

boxcrdar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
high speed wireless from sasktel
  • 0

#8
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
try this, go onto start\run and then type in:

regsvr32 softpub.dll

wait for box and then run again and type in:

regsvr32 initpki.dll

hope this works.

let me know if that works.

Edited by CJIS, 12 March 2006 - 01:56 PM.

  • 0

#9
boxcrdar

boxcrdar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
also i have used msn before so i do have an account...i can access it everywhere else but here.....and i tured off my windows security and avg firewalls......where do i look for other ones???(firewalls that may be on.....msn help page says that if you can sign into web messenger...which i can..but not into msn..you may have a firewall blocking access)
  • 0

#10
boxcrdar

boxcrdar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
k i did what you wold me to do....now i'm gonna try msn..hold on
  • 0

Advertisements


#11
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
To check other firewalls:

Goto:
> Start
> Control Panel
> Windows Firewall

Then turn off.

Although I dont think this is the problem try what CJIS suggested.
  • 0

#12
boxcrdar

boxcrdar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
and it stll won't let me in
is it weird that where you type you email addy to sign into msn...it takes a few secs for the typing to show up....and i know my comp does not have a virus b/c it is brand new!
  • 0

#13
boxcrdar

boxcrdar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
i have already turned off window firewall a long time ago...and i tried what he suggested....i am ready to huck this comp off the balcony!!!!!!
  • 0

#14
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts

and i know my comp does not have a virus b/c it is brand new!


Dont be to sure on that, you have been using Limewire and could of been infected at anytime with some sought of malware or spyware.

So please read this: Read This Before Posting A Hijackthis Log (Click on the link)

That will give you steps that will help you clean up 70% of the problems yourself. Then please download "Hijackthis" and run Hijackthis with log. Save the log file here: Malware Removal - HiJackThis Logs Go Here

When you have followed all these steps. A Geeks To Go Staff Member will help you fix your problem. Let them know that you think this may not be malware, and that your specific problem is you MSN.

(Note: Please be patient, the "Malware Forum" is a very busy place and a two or three day wait is not unusual.)

Thank you and goodluck. :tazz:
  • 0

#15
strictor

strictor

    Member

  • Member
  • PipPip
  • 29 posts
I have found that with some new PC's and Routers one must make sure the router settings for MRU and MTU are set to 1400. This is found under the WAN settings in the router..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP