Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Networking Problem


  • Please log in to reply

#1
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
I manage my network myself, and I have a moderate knowledge of the network and the file sharing itself.

However, recently I have created myself a Media Center, running Windows XP Media Center Edition. My initial plan was to stream the needed/wanted files from my main computer, of which has all of the files on it to the media center. Firstly, I have set up a new network using the "Network Setup Wizard" on both computers, putting them both on the same workgroup "MEDIA". I set this up the same on both computers as they both have the same configuration, with the exception that the Media Center has a wireless connection to my router, rather than the 1GB Hard lan I am using on my Computer.

After setting all of this up, I am able to see my Media Center's files from my Main PC, but my Media Center fails to see my Main PCs files. I checked on my computer, and modified my windows firewall to allow incoming connections from my LAN in the firewall exceptions, still no luck.

I don't think its neccessary, but to save time, and extended questions, here are the specifications of both computers:

"Main PC"

AMD Athlon XP 3200+
ATi Radeon 9800XT /w 256MB DDR
1GB Corsair Dual Channel Matched 512MB DDR400 Sticks + 512MB Crucial DDR400
120GB Western Digital HDD x 2
D-Link DGE-528T 1GB Ethernet

"Media Center"

AMD Athlon XP 1800+
nVidia GeForce FX5200
ATi Rage 128 PRO ALL IN WONDER
512MB DDR333 "ebuyer value ram" (2 x 256MB)
1 x 40GB Maxtor HDD
D-Link DWL-520+ (11/22MB WLAN).

Any help would be greatly appreciated. ~ Thanks in advance!
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there SuperSam, I noticed you posted double. Please be patient as the forums are very busy. If you have no reply in 3 days go here:

http://www.geekstogo...p?showforum=100

And start a new topic with a link to this topic to let someone know that you have not had a reply in 3 days.
  • 0

#3
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts
yeah, it was an accident, I thought my browser hadn't posted... But it did :\. Thanks anyway
  • 0

#4
Sam_G

Sam_G

    Member

  • Member
  • PipPip
  • 46 posts
Hey Super Sam, Im Sam_G

I have pretty much what you have got and i experienced the same problem.But i solved it.

Do you know what your ip adresses are??

If not then you need to either (A)Find out or (B) make them.

I suggest making new 1's.

If you dont no how to do this then goto control panel--->network connections----->your LAN properties

Then highlight tcp/ip and go to properties. Now you have to go to manually asign ip.

Make you main 192.168.0.2
And you media centre 192.168.0.3

Restart both pc's then on both of them, go to start---->run---->cmd---->ipconfig\all

You will be able to see your ip adresses. They should be what you typed in.

You said you were using a router.And id say its wireless. That what i have as well.

I think the ip address of that is 192.168.1.1. Try typing that into your browser. If it comes up with a logon.

Username is :admin
Password is:password.

That will be your settings for that router.

Now after you have done ALL of that you should be able to ping. If not. Try doing the setup network wizard and make sure you set them correctly.

Tell me how everything goes.

Sam.G
  • 0

#5
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts
My entire network is already configured, except my LAN IP addresses are 10.x.x.x, both computer have static LAN IP address':

Main Computer: 10.0.0.67
Media Center: 10.0.0.89

Also, I think the problem is to do with the Main PC as I have a "log in" / "permission" error trying to access the main PC from the Media Center. Plus my Media Center can access other computers on the network, even though other computers are in the workgroup "MSHOME" whereas my PC and Media Center are on the WorkGroup "MEDIA". I get the error problem when trying to access my main pc. I get the error "logon failure: the user has not been granted the requested logon type at this computer". Any ideas?!

Edited by SuperSam, 16 March 2006 - 04:42 PM.

  • 0

#6
OSC

OSC

    Malware Expert

  • Retired Staff
  • 301 posts
Hi SuperSam,

What user names are you using to login at each PC?? (ie when you turn each coputer on, what login names are you using)? Do you have multiple accounts on either machine??
  • 0

#7
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts
I have a single account on each Machine, though they are both named "Sam".
I am also not prompted for a password when I try to access my Main PC from my Media Center.
  • 0

#8
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts
Can somebody please help me?

I have had this problem almost a week, and eager to fix it.
  • 0

#9
OSC

OSC

    Malware Expert

  • Retired Staff
  • 301 posts
Hi SuperSam,

So both computer have the user name Sam used to login and there are no passwords.......

Also, when you get the error message logon failure: the user has not been granted the requested logon type at this computer are you getting it when you try to access the computer name over the network or when trying to access the share name??

You could try this to see if it fixes the problem:

Go to Start -> Settings-> Administrative tools -> Local Security Policy -> Local Policies -> User Rights Assignment.

First item should be Access this computer from the network with a security setting that defines the type of users allowed to access the PC. (This may be currently blank, which could be the source of the problem)

Double click item and Add User or Group.

Click on Advanced… button, then choose Find Now.

Choose Everyone from the list, click OK

Apply the change and see if it worksafter a reboot.

Also, can you tell me if your computers are in a domain environment or not? (running a server, etc)?
  • 0

#10
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts

Hi SuperSam,

So both computer have the user name Sam used to login and there are no passwords.......

Also, when you get the error message logon failure: the user has not been granted the requested logon type at this computer are you getting it when you try to access the computer name over the network or when trying to access the share name??


It is when I try to access the whole computer through the "Entire Network" option in the Windows Explorer. I only try connecting directly to the PC as the share files do not appear in the "My Network Places" folder.

- No, I am running no domain environment at all.
  • 0

Advertisements


#11
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts
Thankyou!!! Its done, working, perfect.

Thanks loads. - One thing I'm puzzled about is that a malware specialist helped me with networking in a place where the network specialist couldn't? heh, anyway. Thanks :tazz:
  • 0

#12
OSC

OSC

    Malware Expert

  • Retired Staff
  • 301 posts
Hi SuperSam,

Sorry for my lengthy absense. :tazz: If you don't mind me asking, what solution solved the problem?
  • 0

#13
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts

Go to Start -> Settings-> Administrative tools -> Local Security Policy -> Local Policies -> User Rights Assignment.

First item should be Access this computer from the network with a security setting that defines the type of users allowed to access the PC. (This may be currently blank, which could be the source of the problem)

Double click item and Add User or Group.

Click on Advanced… button, then choose Find Now.

Choose Everyone from the list, click OK

Apply the change and see if it worksafter a reboot.

Also, can you tell me if your computers are in a domain environment or not? (running a server, etc)?


This.

BTW, I have also used this post as help for others, and it has seemed to have helped them, I did state you were the guy who come up with it, I hope you don't mind.

Thanks again :whistling:.
  • 0

#14
OSC

OSC

    Malware Expert

  • Retired Staff
  • 301 posts
Hi SuperSam,

Oh good! I'm glad that worked and that your back up and running again.

I see you have been doing some work of your own here at g2g. :whistling: Keep up the good work. I'll leave the thread open for a few days, just in case. :blink:
  • 0

#15
SuperSam

SuperSam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts
Thankyou, you know, maybe me and you could make a sticky post saying "Network Problems: Viewing files on computers (XP)" and we could put down all possible ways of fixing it, as this is a common issue in the Networking section. I think it would be a good help to GTG's users.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP