Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mouse Disappears and Screen Color different


  • Please log in to reply

#1
MGritts22

MGritts22

    Member

  • Member
  • PipPip
  • 30 posts
Hi. I have a gateway with Windows ME. I'm going to try to make this is simple as possible.

I tried booting up yesterday, and something odd happened. The computer appeared like it was in safe mode, but wasn't, due to the fact of the regular start up items on the task bar.

Also, I had no mouse. I rechecked this connection many times and restarted, but it still did not appear.

When I actually booted in safe mode, the mouse reappeared, and it worked like it would regularly in safe mode.

I cannot do a "gateway goback" due to not having a mouse, otherwise I'd be able to, naturally the button I need is the one I can't select by using Tab or space on the keyboard. Also, goback doesn't work in safe mode.

I also tried doing a system restore. This changed nothing.

Thank you in advance, and please get back to me. Thanks again.

Mike

Edited by MGritts22, 12 March 2006 - 09:16 PM.

  • 0

Advertisements


#2
kroberts

kroberts

    Member

  • Member
  • PipPip
  • 29 posts
not sure if this works in ME, (does in 98) but if you get to the DOS prompt at start up you can type scanreg, and use one of the Rb "Cab" files to go back to a previous good boot?
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
This will rebuild rather than restore the registry and also replace missing or corrupt system files

Boot the PC and keep tapping F8 right after the beep until you get options, select command prompt only, type scanreg.exe /fix then press enter, it will run through a few screens then say registry repaired. Press enter then press ctrl + alt + delete keys together to reboot.

also if you can get to device manager (i belileve by right clicking on my computer then properties then hardware then device manager) do you see any yellow ? or !
  • 0

#4
MGritts22

MGritts22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
There is a yellow ! mark by each of the following:

Microsoft PS/2 Port Mouse
System Board

scanreg.exe /fix did not fix it.

All the problems still remain

Thanks!
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
can you reinstall the drivers for both your video card and mouse?
  • 0

#6
MGritts22

MGritts22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
where can i find the drivers for the mouse and system board? all the gateway cds that were included do not seem to contain those drivers. thanks!
mike
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP