Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pop-Up Blocked


  • Please log in to reply

#1
wadeb_21

wadeb_21

    Member

  • Member
  • PipPipPip
  • 387 posts
I was a quick question? When I go to AOL.com and i click on compose mail another window pops up like its supose to but it makes this noise like its being blocked and then the window goes away, but if I clicked the link like a bunch of times in a row then the window pops up and it works fine. I have turned off my pop-up blocker to see if that was the cause of this and that didn't work, I was wondering if anyone had any ideas what might be causing this.Thanks allot
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi wadeb_21...

Try pressing the Ctrl key when you click on the link...does this allow the pop-up to display?

wannabe1
  • 0

#3
wadeb_21

wadeb_21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

Hi wadeb_21...

Try pressing the Ctrl key when you click on the link...does this allow the pop-up to display?

wannabe1


Wannabe1 thanks for the reply. I actually just tried that and its still doing the same thing. Do you have any other suggestions? Thanks allot
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
What browser are you using? Do you have a third party add blocker installed? How about Norton Internet Security...is it installed?
  • 0

#5
wadeb_21

wadeb_21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

What browser are you using? Do you have a third party add blocker installed? How about Norton Internet Security...is it installed?


I'm using Internet Explorer. I do not have third party add blocker I'm using the one that explorer provides. As far as Norton I don't have that either.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP