Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

web pages load with white background


  • Please log in to reply

#1
ETHEKZ

ETHEKZ

    Member

  • Member
  • PipPip
  • 32 posts
When you attempt to view a Web page that has a background color or background image, the background is not displayed and a white background is displayed instead.
:tazz:
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
What browser are you using???

If it's IE...

Lauch IE and go to Tools/Internet Options
Select the General Tab, then select "Accessibility" button... lower right hand corner of the window.
Make sure nothing is check in the Accessibility window.

For future reference... it's much easier to get help if you follow the instructions of the New Topic window whenever you create a topic...

PLEASE NOTE: Help us to help you! Use meaningful titles and descriptions, NOT just "help me".
Describe your issues fully. List any issues and relevant error messages. Detailed posts get better (and faster) replies.


  • 0

#3
Shady

Shady

    Member

  • Member
  • PipPipPip
  • 193 posts
I'm having the same problem. I had some malware, that has since been removed. And Don77 (i think that's his name) told me to uninstall SpywareBlaster to see if that made a difference. It hasn't. I use Firefox so any help will do :tazz:
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Try dumping your temp files and follow Makai's advice to see if it corrrects your problem. If not, post back.

Johanna
  • 0

#5
Shady

Shady

    Member

  • Member
  • PipPipPip
  • 193 posts
sweet it worked!!
  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Glad to hear that you got it resolved, and I'm sure Makai will be too. Thanks for posting back and letting us know. It means a lot to us helpers to know if something worked, or didn't. :-)

Johanna
  • 0

#7
ETHEKZ

ETHEKZ

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
anyone out there?
  • 0

#8
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Did you try Makai's suggestion in post #2?

Johanna
  • 0

#9
ETHEKZ

ETHEKZ

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
yes i did and nothing happens
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP