Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Animation and Pictures


  • Please log in to reply

#1
Instant

Instant

    Member

  • Member
  • PipPip
  • 40 posts
Recently, I visited several site I regularly go to at school. I was amazed to see all these animations and graphics that I've never seen at my home. For example, some of the smilies I see as I type this are moving (such as the :tazz:). Visiting this site at home, the pictures are frozen and un-moving (which I at first thought was normal). Does anyone know a soltuion to this problem?

By the way, at home I'm on a dialup internet connection, could that be a problem (don't think it has been a problem before..)?
  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello and welcome to geekstogo,
go to this link and download the file, this should fix your problem.
http://java.com/en/download/index.jsp
thanx
James :tazz:
  • 0

#3
Instant

Instant

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
thanks! I'm downloading it as I type. I hope it works!
  • 0

#4
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
I don't see how downloading java would help. you're having problems with images in the gif format. this usually has nothing to do with java.

for example, my machine has never had the java runtime installed. I think it wastes a lot of space and it's very slow in windows. I can still see moving images on web pages and on G2G

My guess is that you're having this problem because you have a firewall software installed that includes an ad blocker. Sometimes this can disable all moving images as well as do what it's intended to do, which is to block flash and still ads on web pages. If you have a firewall, try looking in the settings.
  • 0

#5
Instant

Instant

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I tried tha Java installation. Its still not working. I use ZoneAlarms Security Suite. I can't really find anything about "blocked content" or "disable images." I also surf with Firefox. Anyone know which exact settings to change, or any other suggestions?
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you could try completely disabling zone alarm just for a test to see if that's where your problem lies (DO NOT SURF WITHOUT THE FIREWALL ON...JUST DO A QUICK TEST)
  • 0

#7
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
aaaahhhh sry about that i thought it was java guess not, i looked around and the pop up blocker on zone alarm seems to cause this to happen. So stop blocking the pop ups and all should work well again. Once again sry about the bad information earlier. :whistling:
James

Edited by james_8970, 27 March 2006 - 12:28 PM.

  • 0

#8
Instant

Instant

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Well, I just turned off the firewall and refreshed this page (the "Add Reply" page) to see if the smilies were moving. They still weren't...
  • 0

#9
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
just a note to you, not all the smilys move, tell us if these ones are moving, :help: :whistling: :blink:
because the ones that where posted in this topic, none of them can move, unless i missed one....
thanx
James

Edited by james_8970, 27 March 2006 - 12:38 PM.

  • 0

#10
Instant

Instant

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
No animation what so ever...so boring...
  • 0

#11
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
lets give some other things a try,

1a. IE: tools>Internet options, set security to medium if it isn't already, and in the privacy tab too. Untick Block pop ups.
Go to the Advanced tab and restore defaults. See if that works.

b. Mozilla:Tools>options>web features - make sure all boxes are ticked except the "for the originating site only" which is optional.

2. In IE, tools, internet options, advanced, multimedia make sure "play animations in web pages" is checked.

Might have missed it but what browser are you using (if your using two is it happening with both), and can you please tell me what the version is, please post this information in your next post.

thanx, hope this information helps
James

Edited by james_8970, 27 March 2006 - 10:53 PM.

  • 0

#12
Instant

Instant

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I use Firefox mostly, and I just tried the settings for Firefox. Still no luck. I also tried the ones for IE, and that didn't work either. Thanks everyone for helping, anymore suggestions?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP