Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Add or Remove Programs hanging


  • Please log in to reply

#1
fsuchucky3

fsuchucky3

    New Member

  • Member
  • Pip
  • 3 posts
i recently had a spyware/malware/adware attack. details can be found here: http://forums.net-in...showtopic=28340

the only thing left is that i cannot use MS Control Panel > Add or Remove Programs.

I get 4 programs populated and then thats it, just hangs there.

i've searched all over the net, but everyone in the world has "add or remove programs" in their posts, so its impossible to narrow down. also, these forums choke when i search for "add" because its less than 4 letters...

so, im stuck and i have exhausted my usual reference - google searches...

anyone experienced this?

any help is much appreciated.

thanks in advance,
chuck
  • 0

Advertisements


#2
MJT

MJT

    New Member

  • Member
  • Pip
  • 2 posts
HI chuck,

I have encountered the same problem after getting the se.dll spyware. After running Ad-aware and hijackthis (and doing some repair to the registry) the add/ remove programs was not working.

After I booted in to the save mode I reinstalled the internet explorer (6 sp1).
After rebooting (normal mode) everything was back to normal.

Good luck

:tazz:

MJT
  • 0

#3
fsuchucky3

fsuchucky3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

I reinstalled the internet explorer (6 sp1).


i never un-installed IE...

anything else?

was yours hanging on the ATI Display Drivers?

chuck
  • 0

#4
MJT

MJT

    New Member

  • Member
  • Pip
  • 2 posts
Me either. I was having trouble with script error when opening Windows and Internet Explorer.
But couldn’t access the add/ remove (or repair for that matter) programs (won’t even start)
After downloading a full install of IE and reinstalling (overwriting all files) both Explorers were up and running

I read somewhere that you should look to the following steps:
- uninstall and reinstall the antivirus program
- update the display driver

Afterwards I run a fresh copy of ad-aware and pestpatrol

MJT
  • 0

#5
fsuchucky3

fsuchucky3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks, ill try reinstalling the display drivers. maybe its just hanging because its looking over and over for a file that accidentally got deleted in my spyware battle.

thanks!
chuck
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP