Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Back Up Utilities trouble


  • Please log in to reply

#1
rusynut

rusynut

    New Member

  • Member
  • Pip
  • 5 posts
I have purchased and used Acronis True Image to use for backup etc. I then put in a slave (M druve) and made a clone of C drive, as I feared an impending C drive crash. When I explored the clone in m, everything appeared to be there, however when I attempted to move files etc. back to the c drive, I was told 'access denied' . Has anyone heard of this? Is this an Acronis problem? XP? thanks for any tips. I fear another crash and would to wipe M clean and re-backup, but can not even delete the remains of M at this time. Additionally what does anyone think of Ghost compared to the Acronis? thanks to all for any tips.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
check the permissions on the slave drive. you may have to take ownership and then reset the permissions. right click the drive and go to properties, then to security, then advanced. here is where you can see what the effecitive permissions are. also make sure you are logged on with admin priviliges.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP