Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you sign in.
Create an Account Login to Account

Windows was unable to find a certificate ?


  • Please log in to reply

#1
Trish

Trish

    Member

  • Member
  • PipPip
  • 58 posts
I have a wireless router set up in my house and it is connected to 1 computer through ethernet and another through wireless. Both computers have been running successfully for the past few months.

I have just bought a third computer and I thought it would be easy to hook it up wirelessly. So I find the connection, enter in my '10 digit WEP' and click connect. The problem is I have a popup down the bottom right hand corner of the screen saying "Windows was unable to find a certificate to log you
on to the network speedstream"

I am stumped :tazz:

Not really sure what to do. It is probably something simple I have missed and I will kick myself later for it. Does anyone have any ideas??
Thanks,
Trish

P.S I am running Win XP on all 3 computers
  • 0

Similar Topics: Windows was unable to find a certificate ?     x


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan
  • 0

#3
Trish

Trish

    Member

  • Member
  • PipPip
  • 58 posts
Thanks for your reply. Yeh I tried that after doing a google search on the error message. As soon as I unticked it, the 'certificate' message didn't come back. I now only have a 'windows cannot connect you to the network...' message.

I will keep persisting :tazz:

Thanks again
  • 0

#4
jreeve0805

jreeve0805

    New Member

  • Member
  • Pip
  • 1 posts
I was just trying to fix this on my dads laptop.

The reason we got into this mess was because we just enabled WPA-PSK on our router.

He has an Averitec Laptop, and had some broadcom software that was conflicting with the built in Windows software. I removed the broadcom software and uninstalled the wifi drivers, rebooted, and let the windows automagical install take care of things.

Now there is no conflict and the thing can connect.
  • 0

#5
who knows?

who knows?

    New Member

  • Member
  • Pip
  • 1 posts
One more thing to try: In the list of available networks, click on Change the order of preferred networks, double click the name of your network in the list (takes you to the properties) and make sure the network key is typed in there. Also, make sure the correct key is chosen.
  • 0

#6
S.Adams

S.Adams

    New Member

  • Member
  • Pip
  • 2 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



I have the same problem--I get the message about not being able to find a certificate to log on to the network. But my screen for IEEE 802.1x is all greyed out. So I can't check or uncheck anything. What do I do?

Thanks!
  • 1

#7
aaronr2000

aaronr2000

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan


Three years later and this worked perfectly for me. I registered just to say Thanks! I'm starting to feel bad getting great tips by doing google searches and not letting people know that their advice actually worked! Thanks again.
  • 0

#8
daveqwerty

daveqwerty

    New Member

  • Member
  • Pip
  • 1 posts
This thread may be three years old now but the info is still current (Nov 2009).

I just installed a new type of router and suddenly nothing would connect and it kept saying there was no certificate. I was frustrated until I found this link and it solved my problem.

Wait-a-go, GeeksToGo, you were immensely helpful and I really appreciate it. :)
  • 0

#9
mollyoaks

mollyoaks

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



I have the same problem--I get the message about not being able to find a certificate to log on to the network. But my screen for IEEE 802.1x is all greyed out. So I can't check or uncheck anything. What do I do?

Thanks!

I had the same problem when I went to uncheck the IEEE 802.1x and it was greyed out. I clicked the Association tab and wrote everything down. Then I clicked cancel and went back to the page where I found the my wireless network and selected the Add button. That took me to a page with 3 tabs: Association (which came up first), Authentication and Connection. Instead of starting with Association, I chose Authentication. It was not greyed out that time. I unchecked the Enable 802.1x authentication for this network. Then I selected the Association tab and proceeded to reenter my Network SSID and further Info. Worked like a charm. But, Make sure you make note of how the settings were on the Association page before you start the process. No need to try to figure how things were before. Finally, this will replace your wireless network settings for you network on that list. there will not be 2 there even though you technically added another one.
  • 0

#10
Yapotito

Yapotito

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



I have the same problem--I get the message about not being able to find a certificate to log on to the network. But my screen for IEEE 802.1x is all greyed out. So I can't check or uncheck anything. What do I do?

Thanks!

I had the same problem when I went to uncheck the IEEE 802.1x and it was greyed out. I clicked the Association tab and wrote everything down. Then I clicked cancel and went back to the page where I found the my wireless network and selected the Add button. That took me to a page with 3 tabs: Association (which came up first), Authentication and Connection. Instead of starting with Association, I chose Authentication. It was not greyed out that time. I unchecked the Enable 802.1x authentication for this network. Then I selected the Association tab and proceeded to reenter my Network SSID and further Info. Worked like a charm. But, Make sure you make note of how the settings were on the Association page before you start the process. No need to try to figure how things were before. Finally, this will replace your wireless network settings for you network on that list. there will not be 2 there even though you technically added another one.


THANK YOU SO VERY MUCH MOLLYOAKS FOR SHARING YOUR EXPERIENCE WITH US. THANKS TO YOU I WAS ABLE TO CONFIGURE MY NEW LAPTOP <ACER ASPIRE 5536> TO USE ITS WIRELESS CONNECTION ADAPTER. I HAD TRIED EVERYTHING ELSE WITH NO LUCK UNTIL I FOUND YOUR SUGGESTION. IT WORKED LIKE A CHARM, BEAUTIFULLY. HAPPY NEW YEAR TO YOU MY FRIEND.
  • 0

#11
stmills

stmills

    New Member

  • Member
  • Pip
  • 1 posts
I just purchased a Netgear wireless-N 300 router (upgraded from a G router because I was constantly experiencing dropped connections) and two of my laptops were having a problem connecting to the router. My work laptop which is an N and was running Windows XP SP3 was fine. My wife's laptop was running Windows XP SP2 and was receiving the Window's error message 'unable to find certificate'. To make a long trouble shooting story short the solution to my problem was to check and change the security settings on my router to allow WPA-PSK(TKIP)+ WPA2-PSK(AES)encryption settings. Check the wireless settings and data encryption settings on all the laptops that you are trying to connect to your wireless network and synch with the security settings on your router setup. Hope this helps! :)
  • 0

#12
frodisman

frodisman

    New Member

  • Member
  • Pip
  • 1 posts
I just reinstalled my 2004 Sony Vaio laptop and was having issues. I received the "unable to find certificate" message and that's how I found this page. I had the problem a few years back when I got a new router so I was somewhat familiar with the situation.
For some reason though I had to set the router to WEP instead of WPA for some reason. Also the fact that my laptop had service pack 1 when I reinstalled made the wireless setup page look different. I needed to uncheck that IEEE 802.1 box but it wouldn't show up on WPA for some reason only WEP. I finally got connected with service pack 1 using no protection wireless and upgraded to service pack 2. Then my option screen was more up to date for the router connection but I was still getting the "certificate" message and no matter what I did I could not get the IEEE box unchecked and the WPA to work.

So I just went with WEP, used the 10 digit WEP key, WAS able to uncheck the IEEE box in the "properties" and now I'm working fine. Sometimes you have to remove your router from the list and re add it to work. Was a pain but it's working now. Sorry to babble. Hope some of this info helps someone out.

BYW, there's no reason to start a new thread when old info is always useful to someone now ;-)
  • 0

#13
tiggerv9l

tiggerv9l

    New Member

  • Member
  • Pip
  • 1 posts
i struggled with this problem and after reading all the posts in this thread discovered that the wireless network cards on both my older toshiba satallite computers needed driver updates. I found and downloaded the drivers for the artherus (wrong spelling) drivers from the manufactures web site. It took less then 5 minutes to upgrade the drivers and both systems connected without any problem at all. First problem was the widows was unable to find a certificate, then I decided to put in the passphrase and it would not be accepted giving another error message. short and sweet upgrading the wireless ethernet card solved the problems.
  • 0

#14
Mr Dude

Mr Dude

    New Member

  • Member
  • Pip
  • 1 posts
Thanks for the help, this resolved my problem as well, it may be an old thread as someone said, but it still was exactly the help I needed
  • 0

#15
RjBass

RjBass

    Member

  • Member
  • PipPipPip
  • 222 posts
Yup, this thread is still good. I just used the info to get an older HP laptop working on a new router. Thanks.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured