Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows was unable to find a certificate ?


  • Please log in to reply

#46
jolmos

jolmos

    New Member

  • Member
  • Pip
  • 1 posts
Thanks VICKSTERSS, your post worked for me. :)
  • 0

Advertisements


#47
Ineedhelp33Rtt

Ineedhelp33Rtt

    New Member

  • Member
  • Pip
  • 1 posts
Hi... One day I started my computer and it said unable to find certificate to log you onto the network. I tried to uncheck the authentication box but it is GREYED out. Please help!
  • 0

#48
Bzzyladi

Bzzyladi

    New Member

  • Member
  • Pip
  • 1 posts
Marc Beaule - You are awesome! I was on the phone with ATT for hours trying to resolve this issue. Finally, they wanted to escalate my call and charge me $149 or $15/month for the escalation service. I said "no thanks, I'll Google it and figure it out myself". I found you and your resolution steps and WHALA I'm back online. THANK YOU!
  • 0

#49
Acrucesalus

Acrucesalus

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



I have the same problem--I get the message about not being able to find a certificate to log on to the network. But my screen for IEEE 802.1x is all greyed out. So I can't check or uncheck anything. What do I do?

Thanks!

I had the same problem when I went to uncheck the IEEE 802.1x and it was greyed out. I clicked the Association tab and wrote everything down. Then I clicked cancel and went back to the page where I found the my wireless network and selected the Add button. That took me to a page with 3 tabs: Association (which came up first), Authentication and Connection. Instead of starting with Association, I chose Authentication. It was not greyed out that time. I unchecked the Enable 802.1x authentication for this network. Then I selected the Association tab and proceeded to reenter my Network SSID and further Info. Worked like a charm. But, Make sure you make note of how the settings were on the Association page before you start the process. No need to try to figure how things were before. Finally, this will replace your wireless network settings for you network on that list. there will not be 2 there even though you technically added another one.


I have this same problem, yet as soon as I choose WPA2, the IEEE 802.1x box is checked and greyed out again. I've tried adding the network again as suggested, but the problem still occurs. Does anyone have any suggestions?
  • 0

#50
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Hello Acrucesalus :welcome:

Can you please start your own thread.
http://www.geekstogo...o=new_post&f=11

Please tell us the exact make and model of your machine.

Also please provide the following logs in your next reply.


Please download MINITOOLBOX and run it.
http://download.blee...MiniToolBox.exe

Checkmark following boxes:


Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size
List Devices (problems only)



Click Go and post the result.

Download Autoruns and Autorunsc Unzip it to your desktop and then double click autoruns.exe After the scan is finished then click on File>>>>>>>>>>>Save The default name will be autoruns.arn make sure to save it as Autoruns.txt under the file type option. in other words make sure it is a .txt file instead of .arn Attach the text in your next reply.

http://download.sysi...es/Autoruns.zip
  • 0

#51
steve1957

steve1957

    New Member

  • Member
  • Pip
  • 1 posts
Had certifacte problem after system reinstall of hp laptop 510 using restore disks would log in to router but would put up cant find certificate balloon when connected and greyed out authenticaton tab screen So set type to open and then able to change authentication to disabled went back and set up with wpa psk would log in but still the cant find certificate ballon would show up. but it would work
So did what someone on here suggested got latest wireless driver for this model and installed latest driver
Well that fixed the problem ok now all working no certificate problems so in a nutshell if your having problems install the latest network and wireless drivers

Edited by steve1957, 17 October 2013 - 06:15 AM.

  • 1

#52
willoughby

willoughby

    New Member

  • Member
  • Pip
  • 1 posts
I am having the same problem and tried the solution and restarted computer but it still reads unable to find certificate to connect to network im getting so frustrated PLEASE HELP
  • 0

#53
yansjedig

yansjedig

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



I have the same problem--I get the message about not being able to find a certificate to log on to the network. But my screen for IEEE 802.1x is all greyed out. So I can't check or uncheck anything. What do I do?

Thanks!

I had the same problem when I went to uncheck the IEEE 802.1x and it was greyed out. I clicked the Association tab and wrote everything down. Then I clicked cancel and went back to the page where I found the my wireless network and selected the Add button. That took me to a page with 3 tabs: Association (which came up first), Authentication and Connection. Instead of starting with Association, I chose Authentication. It was not greyed out that time. I unchecked the Enable 802.1x authentication for this network. Then I selected the Association tab and proceeded to reenter my Network SSID and further Info. Worked like a charm. But, Make sure you make note of how the settings were on the Association page before you start the process. No need to try to figure how things were before. Finally, this will replace your wireless network settings for you network on that list. there will not be 2 there even though you technically added another one.



mollyoaks mollyoaks mollyoaks mollyoaks mollyoaks mollyoaks mollyoaks mollyoaks
Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks

My mom's laptop is windows xp and my mom doesn'y want to use another windows version.
So...... Thanks Thanks Thanks Thanks Thanks Thanks Thanks
  • 0

#54
jay'scomputer

jay'scomputer

    New Member

  • Member
  • Pip
  • 4 posts

uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer... In my case this option was uncheck allready.  And  in this window I can't do nothing because is got like a cover that doesn't let me type any thing on it!!!


  • 0

#55
jay'scomputer

jay'scomputer

    New Member

  • Member
  • Pip
  • 4 posts

I did this option :Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)  and the check box is uncheck !

And  I got  to a window that doesn't  let me type anything on it!!!!

What I should do next?  should I program the router some how?


  • 0

Advertisements


#56
jay'scomputer

jay'scomputer

    New Member

  • Member
  • Pip
  • 4 posts

uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer... In my case this option was uncheck allready.  And  in this window I can't do nothing because is got like a cover that doesn't let me type any thing on it!!!


  • 0

#57
jay'scomputer

jay'scomputer

    New Member

  • Member
  • Pip
  • 4 posts

I am having the same problem and tried the solution and restarted computer but it still reads unable to find certificate to connect to network im getting so frustrated PLEASE HELP 

and authentication window is uncheck and doesn't let me type anything!


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP