Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Password Issue on WinME


  • Please log in to reply

#1
neohavok

neohavok

    New Member

  • Member
  • Pip
  • 7 posts
I use WinME and when I originally setup my computer I accidentally setup a Network Password. I do not have a network in my home. At startup the system prompts the userID and asks for the password. It will allow access either with or without the password. My question is...is there anyway to remove this prompt from firing at startup? If so, how? Thanks everyone.

:tazz:
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
If you set up a Network then there should be a network icon on your desktop
Right click on that icon>propertities>Configuration Tab half way down it it has primary
network logon Change this to windows logon click ok and reboot
  • 0

#3
neohavok

neohavok

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks for the reply Peterm. I did what you said to do. Now, it comes up with a "Welcome to Windows" prompt with my userID and asking for my password. I know this seems medial, but is there any way to get rid of this window entirely? (So that it would boot straight to my desktop without any prompting? Thanks again.

Edited by neohavok, 17 March 2006 - 08:55 AM.

  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
1. Click Start, point to Settings, click Control Panel, and then double-click Network.
2. On the Configuration tab, click Windows Logon in the Primary Network Logon box, and then click OK.
3. When you are prompted to restart your computer, click No.
4. In Control Panel, double-click Passwords.
5. On the Change Passwords tab, click Change Windows Password, select any of the check boxes that you want, and then click OK.

NOTE: If you cancel the network logon dialog box when you start your computer, the Change Passwords tab may not be available. You must log on so that the Change Passwords tab is available.
6. In the Change Windows Password dialog box, type your current Windows password in the Old Password box. Leave the New Password and Confirm New Password boxes blank, click OK, and then click OK.
7. On the User Profiles tab, verify that the All users of this PC use the same preferences and desktop settings option is selected, and then click Close.
8. Click Start, point to Search (or Find), and then click For Files or Folders.
9. Type *.pwl in the Named box, click Local Hard Drives in the Look in box, and then press ENTER.
10. Right-click one of the .pwl files, click Rename, and then rename the file with an .old file name extension. Repeat this step for each .pwl file.

NOTE: If you do not rename the .pwl files, the passwords from those files may be detected by Windows and the Windows Logon request may continue to appear.
11. Shut down and then restart your computer.

Edited by peterm, 18 March 2006 - 01:17 AM.

  • 0

#5
neohavok

neohavok

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Peterm, that did it!!! Thank you SO much for your help. I know it may seem minor to you, but I am kind of anal and that has been bugging me for a LONG time. Thanks again.

:tazz:
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Glad I could help
if it is annoying then it is not minor
Thanks for leting me know it worked - that helps us a lot
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP