Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win XP Toolbar Locks For 5 Min


  • Please log in to reply

#1
Skip Ebaugh

Skip Ebaugh

    New Member

  • Member
  • Pip
  • 3 posts
I have 3 new Dell laptops - identical - w/2GB mem, P4M, etc. All exhibit the same problem. XP Prof SP2 with all recent updates, Office 2003 up to date, Trend Micro Virus Protection, and small amount of other misc programs.

At various points throughout the day the toolbar on the bottom will becom unresponsive - cannot click on "Start" or any other minimized programs. If you click on them nothing happens for about 5 minutes then all of a sudden everything you had clicked on starts opening etc. Obviously something is going on to freeze the tool/task bar. The desktop icons are still responsive during this period. If you open a new program and minimize it it is lost - does not appear at the bottom on the toolbar?? So desktop works, toolbar does not. Certain open applications do not resond as well - no rhyme or reason.

Have a cable high speed connection through router. Router has firewall as expected. 10 other clients, including XP clients do not exhibit this issue. Have disabled Trend VP.

My gut tells me that some app is trying to contact the internet and do something? In the meantime I have various locks?? If i Ctrl-Alt-Del and then cancel, bottom toolbar is gone?? If i Ctrl-Alt-Del and kill explorer.exe, apps unfreeze, and toolbar comes back but with no open programs on the toolbar? I think it is explorere.exe related?? All 3 friggin laptops have same issue.

Is there any "tracking" software or logs that can lead me to the answer? I really am not looking forward to completely reloading all software.
  • 0

Advertisements


#2
baroon

baroon

    Member

  • Member
  • PipPip
  • 41 posts
Seems to me like some trojan or worm has intruded your system. But really can't sure as you've antivirus installed. Could you plz post Hijackthis report of your system on "Remove Malware & Badware - HiJackThis Logs Go Here" section.
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Download Process Explorer from Sysinternals
http://www.sysintern...ssexplorer.html

Extract, run.Go to VIEW > SHOW Fractional CPU usage
Make sure it is checked.

Look in the CPU column and relate what is consuming your CPU time

If you can a screencapture would be useful
  • 0

#4
Skip Ebaugh

Skip Ebaugh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Gerry et al,

No viruses or spyware per Avert as well as my Trend. Ran Sysinternals during last lock up. Showed no CPU usage of notice. About 3% of system processes in use - 95+% at system idel process.

Once the "lock" ended, my 13,971 handles dropped to 9500 immediately, treads from 585 to 490, processes from 59 to 39, context switch from 1961 to 900, I/O other from 165 to 50, and page fault from 1312 to 575. These were the changes of note. Please any thoughts would be appreciated.

Again, windows xp toobar on bottom completely locks, able to launch new programs from the desktop, but if I minimize they do not appear on the bottom toolbar. If I Ctrl-Alt-Del the missing programs do appear as running processes and once I quit the Task Manager the tool bar is gone completely. If I kill explorer.exe the toolbar comes back, without the active programs on it?????
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP