Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Download/Install Probs, Game issues....


  • Please log in to reply

#1
Mr_Maverick

Mr_Maverick

    New Member

  • Member
  • Pip
  • 6 posts
:tazz: Ok then, I will start from the beginnging of my problems...Just brought my new computer and one problem that i have encountered though, is my PC freezing in games, and i dont mean high-end games either. Games like diabloii, need for speed most wanted, and americas army (online army-ops) to start with. All these games, my old pc ran smoothly on med-high grapics with a smaller graphics card.

I formatted and reformatted my pc over 3 times now trying to fix the problem, but i just cant seem to figure out what is wrong. it may run for 5minutes and then freeze while playing, or it will freeze on the menu screens almost immediately.

After talking to people, I learnt that Catalyst version 5.1 (Which I Have) is a bity dodgy so i tried downloading catalyst 6.3 (newest update) ... which brings me to me next problem. Files are not downloading prperly, i tried it from 3 different mirrors in completely different locations. It will seem to download smoothly, then in the middle of the installation i will get this error.....

Posted Image

I tried with version 6.2 to see if that worked...and the same message.

Next I downloaded getright, to see if the problem was refined only to the ATI files... only to receive this message during the installation....

Posted Image

I even tried installing my old catalyust version 3.1 to try and fix the game issue and that still didnt work!!

What is wrong with my computer!!?? :)

Attached Thumbnails

  • ATI_Error.JPG
  • Getright_Error.JPG

Edited by Mr_Maverick, 17 March 2006 - 08:38 PM.

  • 0

Advertisements


#2
baroon

baroon

    Member

  • Member
  • PipPip
  • 41 posts
I think there's may be issue with your SATA drive. Is computer only freezes while playing or at any random time.

Next I want to suggest, don't full format your drive so often. Use quick format mode to do that. If you are using that, then ok.

Next run a thorough scan of your hard drive and check for any bad sector. Hopefully there might be none. But go for it.

Next check your SATA cable, and make sure there's no 90 degree bend at any point. Or you may change your SATA cable if problem persist.

Edited by baroon, 18 March 2006 - 01:38 AM.

  • 0

#3
Mr_Maverick

Mr_Maverick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yeah, only doing a quick format, its all good. My SATA cable... ok, well im not at home at the moment but when i get there later this arvo, i will have a look at that. I will also scan for bad sectors...

Thanks mate. :tazz:

Also, any other thoughts from people, of what i can try if this doesnt work would be greatly appreciated!!

Cheers guys...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP