Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IE and Outlook not detecting connection

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts
I've got a problem when I moved my girlfriend's desktop from her flat - where it used a Cable modem - to my house where I have a wireless connection. Having installed the wireless USB2 drivers, the computer picks up the network OK (I've temporarily dropped security protocols from the router) but when I try to run Internet Explorer, MSN messenger or Outlook they all tell me I'm not connected.... I'm obviously doing something wrong. I had a similar problem with a computer when I added new User Profiles - one would connect fine to the broadband router but in the others the programs refused to admit there was a connection present. I've tried working my way through Microsoft's troubleshooter but think I'm getting lost...probably a very simple explanation! (hopefully!). All suggestions welcome! It's on a different floor to the router so the next stage may be carrying it upstairs and reassembling it with a hardwire connection to see what happens.
  • 0





  • Member
  • PipPipPip
  • 693 posts
If you have a WEP key on the router, make SURE the client has the correct key (on some cards the card will show that it is connected to the network, but not allow any activity). Also, if you have a firewall on the laptop, try disabling it. And now the computer doens't have an its own outside IP address try this:

Start > Control Panel > (left pane) Switch to classic view > Internet Options > Connections. Here you should either click "Never dial a connection" or remove the connection completely. Stay in the connections tab, click "LAN Settings" tick "Auto detect settings", click ok, apply, OK, and reboot. Then see if it works now.

Good luck - SuperSam :tazz:
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP