Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't log in to yahoo mail or myspace


  • Please log in to reply

#1
12heart

12heart

    New Member

  • Member
  • Pip
  • 4 posts
I changed my norton security level to high and then couldn't log into myspace or yahoo mail. I changed it back to medium like before, but I still can't get in to those sites. I can get into mail.yahoo.co.jp and my university web mail though. Is there a way to fix it?

Thanks.
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there 12heart, welcome to Geeks To Go Forums. Sorry for the late reply.

Try exiting you norton security completely, and then trying to access the sites.

get back to me with the resualts. Cool :whistling:
  • 0

#3
12heart

12heart

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hey, thanks for the reply!:whistling:
Yeah, I can log in when Norton is disabled.
  • 0

#4
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there again 12heart.

Ok lets try and change Norton Security Settings Back To Defualt.

To set the default security level:
1. Start Norton Internet Security or Norton Personal Firewall.
2. Click Personal Firewall > Configure.
On the Firewall tab, you can enable or disable the firewall by checking or unchecking the "Turn on Personal Firewall" option.
3. In the drop-down box, select the user whose default security settings you want to modify.
4. Select a default security level by moving the slider up or down.
The descriptions of the various levels on the interface tells you how each level causes the firewall to behave. To create a custom level, click Custom, and select the behaviors that you want.

But for now just set it to defualt and see what happends. Let me know.

Cool :whistling:
  • 0

#5
12heart

12heart

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I tried it, but still the same. :whistling:
  • 0

#6
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Ok, found this thing at "Symantec"

Run the Norton Connectivity Troubleshooter (Click on the link)

What if this did not work?

Set Privacy Control to the default level
1. Open your Norton security program.
2. On the right menu, click Privacy Control.
3. Click Configure.
4. Click Default Level.
5. Click OK.


Ok, so let me know how this works. :whistling:

Edited by spike_hacker_inc, 30 March 2006 - 11:56 PM.

  • 0

#7
12heart

12heart

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I clicked on the link and got this message:

The Automated Support Assistant encountered a problem
The Automated Support Assistant cannot test your computer unless your computer has:

Internet Explorer Version 5.5 or higher
Security settings which allow ActiveX controls and JavaScript
Windows 98, ME, 2000, or XP operating system
250 MHz processor or higher
32 MB of memory or higher


I also followed the privacy control instructions and went back and tried the link and the mail log-in, but neither worked. Thanks for thinking up all these ideas though. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP