Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Chassis Intruded Fatal Error-----System Halted


  • Please log in to reply

#1
ryanmcclarey

ryanmcclarey

    New Member

  • Member
  • Pip
  • 3 posts
k so heres what i did, opened the case plugged the led cables and front panel usb and audio jacks into the motherboard (Asus A8N-sli deluxe) then i plugged the chassis intrusion cable to the mobo. I start up the PC and after the bios a get a message saying "Chassis Intruded Fatal Error-----System Halted". I cant get past this. How do i fix it? Its a thermaltake Tsunami dreams case. please write back asap.

Edited by ryanmcclarey, 21 March 2006 - 09:59 AM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
personally...i would disconnect the chassis intrusion and disable it....is this a home computer? i've never had a need for chassis intrusion detection on a home machine as i've always known when someone's opened up the case (or at least knew when there was someone there that would try it)
  • 0

#3
ryanmcclarey

ryanmcclarey

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
i diconnected it but i still get the mmessage
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
can you get into the bios? if so is there any reference to intrusion detection there?
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
dling the manual for your board
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
when you took the chassis intrusion cable off..did you put the jumper back on the pins on the board?

with the board oriented with the processor away from you

you would put the jumper on the farthest right two pins

||[||] [ ] = jumper | = pin
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP