Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microphone in XP


  • Please log in to reply

#1
dlw

dlw

    Member

  • Member
  • PipPipPip
  • 184 posts
I click on
Start, Programs, Accessories, Entertainment, Volume Control;
the microphone is set to 'Mute'.
I uncheck it then close Volume Control.

The microphone still does not work in any program.

I go back to
Start, Programs, Accessories, Entertainment, Volume Control;
the microphone is set to 'Mute' again.

How do I solve this?

dlw
  • 0

Advertisements


#2
alandemartino

alandemartino

    Member

  • Member
  • PipPipPip
  • 147 posts
When you're at the Voume Control Panel (Start, Programs, Accessories, Entertainment, Volume Control) try this:
Click Options>Properties> Microphone (make sure it's TICKED)
Hope it helped. Let me know please

Alan :tazz:
  • 0

#3
dlw

dlw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 184 posts
Yes, it is clicked.
  • 0

#4
alandemartino

alandemartino

    Member

  • Member
  • PipPipPip
  • 147 posts
I don't wanna sound dumb but just to make sure...Have you checked that the mic is attached properly and its not faulty? I mean can it be hardware problem? If you tap on the mic do you hear sound from the speakers?
  • 0

#5
dlw

dlw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 184 posts
The mic is connected correctly.
The headset and mic work with my laptop.
There is no sound when tapping on the mic.
  • 0

#6
alandemartino

alandemartino

    Member

  • Member
  • PipPipPip
  • 147 posts
Ok, try this:

When you're at the Voume Control Panel (Start, Programs, Accessories, Entertainment, Volume Control) - Click Options>Properties> Tick "Recording" (radiobutton) > Tick Microphone.

Hope it will work :tazz:
Alan
  • 0

#7
dlw

dlw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 184 posts
I installed a sound card and disabled the onboard sound and now the mic works.

Thanks for trying guys.

dlw
  • 0

#8
alandemartino

alandemartino

    Member

  • Member
  • PipPipPip
  • 147 posts
I'm glad to hear that! Thanks for sharing your solution.

Alan :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP