Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call of Duty problem


  • Please log in to reply

#1
Jeff001

Jeff001

    New Member

  • Member
  • Pip
  • 7 posts
Hi, sorry if this has been brought up before. Ive just installed CoD and tried to run the multiplayer. I can join a game properly, and it all loads up fine, but then when i get to the game it quits after a few seconds and goes back to the main menu, only to come up with this message, "Server disconnected via PunkBuster (for 0 minutes) …RESTRICTION: Inadequate O/S privileges". Sorry if this is a common problem but i havent a clue what to do.

Thanks for any help.
  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello Jeff001 and welcome to G2G!

When playing the game make sure your logged in with an account that has administrative privileges.
  • 0

#3
Jeff001

Jeff001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Sorry, but how do i do that? The game is also second hand if that makes any sort of difference. Im useless when it comes to this kind of thing.
  • 0

#4
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Go into user accounts in control panel.
At the bottom it should list the accounts, does yours say computer administrator?
  • 0

#5
Jeff001

Jeff001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Yes, yes it does.
  • 0

#6
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Try creating another user account with administrative rights, then login with that and try the game.
  • 0

#7
Jeff001

Jeff001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Nope, does the same thing on new windows and all my existing windows to.
  • 0

#8
Jeff001

Jeff001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I've just found out that it works fine on the laptop, so im going to see what happens when i re-install it. Quick question though, how do i make sure that i dont delete my saved single player? :whistling:
  • 0

#9
Jeff001

Jeff001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Ok, i re installed it and started an online game, this time I played for a couple of minutes and then in quit with the same message. Now its back to the way it was. Im starting to think that this cant be fixed.
  • 0

#10
Jeff001

Jeff001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Right, just to update you on the situation, I seem to be able to play online on another computer so I dont mind that it doesn't work here. It is a little strange that it works everywhere but on this computer but i guess its just one of those things. Cheers for your help anyway. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP