Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant log in to router wirelessly


  • Please log in to reply

#1
mmmbeer84

mmmbeer84

    New Member

  • Member
  • Pip
  • 4 posts
ive got a laptop its a dell inspiron 2500 with xp, sp2,and linksys wireless card and router .i had some limited or no connectivity issues, i reset my router in the process of fixing that and now when i try to log in to the router to restore my settings via 168.162.1.1 i see the page but it has no links or words in the header??its like the router is stuck. i have no way to directly connect to the router to restore the settings. im working wireless.the net works but i cant configure the router .any insight would be appreciated thanx
  • 0

Advertisements


#2
mujurip

mujurip

    New Member

  • Member
  • Pip
  • 7 posts
Are u sure that u reset ur router? Usually just pressing the reset button at the back doenst do it...U have to hold it for a period of time (i guess the time for holding the reset button varies on the make). Hold the reset button for 1 minute and then see what happens.

Also y cant you directly connect to the router and access the gui page? Just connect a RJ45 cable from ur laptop to ur pc and then access the config page of the router.

Hope the above helps.
  • 0

#3
mmmbeer84

mmmbeer84

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yes im sure i reset it when i veiw wireless networks its says linksys unsecure instead of my network wpa and the pass word is reset to admin i can login but the page is frozen it looks messed up so i tried to refresh it no luck i dont know where to go from here. all the lights are on and all is working except the page????????
  • 0

#4
riborich

riborich

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

As mujurip suggested the first step is to disable your wireless card, and try connecting to the router via a cable. If this works you can configure the wireless side then enable the wireless card. You could also delete your temp internet files and see if that helps. Sounds to me at though you don't have a connection to the router and your browser is using stored information but doesn't have all the files.


Ribo./
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

Hi,

As mujurip suggested the first step is to disable your wireless card, and try connecting to the router via a cable. If this works you can configure the wireless side then enable the wireless card. You could also delete your temp internet files and see if that helps. Sounds to me at though you don't have a connection to the router and your browser is using stored information but doesn't have all the files.


Ribo./

seconded! to my knowledge (and with any router i've ever tried to configure) you cannot configure it wirelessly...i could be wrong as i haven't had the opportunity to configure every router on the market...but...to my knowledge it's not possible to configure the router wirelessly
  • 0

#6
mmmbeer84

mmmbeer84

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
it has to be possible beccause i configured it wirelessly in the first place. this is my only comp and the ethernet port doesent work so there was no way to directly connect .so i typed in my routers address in the browser and confiured it,saved the settings and now it will let me acess the page but its stuck on the main page with none of the buttons working
  • 0

#7
Sam_G

Sam_G

    Member

  • Member
  • PipPip
  • 46 posts
Ok you can configure your router wirelessly. I have a netcomm nb 1300 plus4w and the addy is 192.168.1.1. Then is brings the logon screen. Do you get this screen ??

Note!!!


FOLLOW THESE INSTRUCTIONS. gOTO THE WIRELESS PROPERTIES. THEN TO THE TCP/IP PROPERTIES. MAKE SURE THAT THE IP IS COFIGURED AUTOMATICALLY. IT SHOULD WORK AFTER DOING THIS.

there was no reason to yell there...why put that in all caps and make it giant? that's rude
  • 0

#8
mmmbeer84

mmmbeer84

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
my tcp/ip is set to auto i get the page and login but the page is froze i get only the main page with no links to any of the other pages
  • 0

#9
Jmody

Jmody

    Member

  • Member
  • PipPip
  • 91 posts
198.162.1.1 is the linksys basic setup addy.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP