Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Cannot Set up File Sharing on private Gateway, access computers remote

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Dear Admin/users,

I'm experiencing problems accessing shared files, and sharing a printer on my 2 wireless connections that is connected to my host PC via a private Network gateway I am using for my business.

I have a 2Wire Modem/router connected to my host PC (Xp Home SP2),1 PC (Xp Professional SP2), and 1 Notebook (XP Home SP2) -using BT voyager wireless cards- connected to the 2Wire.

I set up the network manually (Acces point styley), changed the Workgroup from MSHOME to a Customed one, ran the wizard, and made sure all computers were in the workgroup, and followed the instructions without using the 2wire on-line software, which are all connected with no problems accessing the internet.

The problem is that when I try to 'access shared files' from the gateway 2Wire online software, or using the 'run' then \\computer\sharename commands, or go in via the 'workgroup computers, it tells me

"cannot find 'file://xxx.xxx.x.xx/'. Make sure the path or internet address is correct.

How can it not be correct if I can access the internet.?

I have gone through numerous help docs. on the Microsoft web site in order to set up File Sharing, and Add printers, but I have a feeling there is some setting within the actual network I set up that it not correct to do with the connections, as looking at my Gateway page with 2wire, I have these connections in order...

1 Host computer Ethernet - Inactive
2 Host Computer USB - Active
3 Notebook Wireless - Active
4 A miscellaneous PC which I do not recognise the name- Wireless - Inactive
5 Another Identical Notebook Wireless - Inactive
6 The PC with Xp Pro on Wireless - Active
7 Host Computer Ethernet - Active

What have I done/not done here? Any help, or any info I could provide which may point me in the direction of a solution would be much appreciated, as I am sure it is a simple setting or rights, or other check box I have not ticked that is preventing access to the other comps on the network, and I can connect to the computer's assigned IP addresses from their own stations, but not from another's.

Thank you very much for readin'
Keira Morrison

Edited by keiramackenzie, 24 March 2006 - 08:32 AM.

  • 0




    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Keira,

Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved.
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure each computer has File and Printer Sharing installed.
4. Ensure that you have File Sharing enabled - to do this, right-click on any Drive or Folder on one (or all) of the computers, and select Sharing and Security.... Ensure that Share this folder on the Network is enabled -- now, try to access that Shared Drive / Folder from one of the other compurers; are you able to?

To ensure that there is no software interfering with your connection attempts, you could also restart all / two of your computers into Safe Mode with Networking, and then try to share files.

How to restart into Safe Mode with Networking
Please restart your computer and as soon as it starts booting up again continuously tap F8. A menu should come up where you will be given the option to enter Safe Mode, Safe Mode with Command Prompt and Safe Mode with Networking (along with a few others). Please tap the down key until you reach Safe Mode with Networking, and then press the Enter key. Your computer should now boot into Safe Mode with Networking.

If you still can't access files, then for all computers involved, please goto Start --> Run --> type CMD and press OK --> then type: IPCONFIG /ALL - please post the results here by right-clicking on the Command Prompt window, selecting 'Select All', pressing the Enter key, and then posting on this forum. Alternately, you can save your information to a text file by using the following command: IPCONFIG /ALL > C:\ipconfig.txt -- navigate to that text file, and copy/paste the information from it.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP