Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

geekstogo and other sites blocked!


  • Please log in to reply

#1
clairest

clairest

    Member

  • Member
  • PipPip
  • 24 posts
Whether I use a favorites link, use AOL or IE (AOL is my ISP too), google it or what not, I can't get to geekstogo.com from my home computer. I'm posting from a friend's computer. Lately, I have problems signing into other sites as well. I can't log into my credit card site (I get a warning about using a current version of IE, which I have and using 128-bit encryption, which I have), photoshopuser.com (I just signed in there for the first time yesterday and now I can't log in there today). I have Norton Security Suite 2005 updated regularly, but disabled their firewall and have Zone Alarm's firewall instead. Is something or someone malicious blocking these things, or is it Norton? I tried turning off Zone Alarm and that didn't fix it... so I turned it back on. I want to growl, I am so frustrated that geekstogo.com gets blocked!
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts

I tried turning off Zone Alarm and that didn't fix it...


Does it say this:

The Web site that you have requested is in violation of your Parental Control settings.
The site you requested was:
http://www.geekstogo...forum/index.php
This site has been categorized as:
News Groups.

Click here to request a reevaluation of this site or to submit a site that should have been blocked.



Hey there, I think this might be your problem. (ZoneAlarm) Open ZoneAlarm and put all the settings on low or off. (This is just for test)

And:

To unblock the category News Groups:
1. Open ZoneAlarm Suite
2. Click Parental Control on the left-hand menu
3. Click the Categories tab
4. Clear the check box next to the category News Groups
You may need to supply a password to perform this action.

Let me know if this worked. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP