Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IDE/ATA/ATAPI Controller

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts
I'm very new to this so bear with me. i have a problem with this blankety blank Dell demision 3000 it has windows XP home and is less then a year old. anyway the Primary IDE Channel switches to PIO mode on its own. my only way to fix the problem is to unistall the device Primary IDE and reinstall it . that action restores the IDE to Ultra DMA mode 5. I have called Dell on several occasions and they have been no help. I think there is a motherboard problem but truly i do not know enough about it to tell. another problem which may be linked or may not is after i followed Dell's troubleshooting now the system always pompts the shut down counter when i log off. I had a very good friend that could help fix this problem but he has departed to the current conflict so i'm at a loss. any good advice would be appreciated.
  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
This website would be a good read.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP