Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

(C): Windows32 folder loads on desktop once notebook is loaded


  • Please log in to reply

#1
hgrl00

hgrl00

    New Member

  • Member
  • Pip
  • 4 posts
Hi everyone,

I bought my new notebook the other day after my other notebook crashed on me. I must have horrible luck with notebooks because just last night my notebook showed the Windows32 folder once my desktop loaded. :blink: I can't get rid of it and it's really irkng me. :whistling: I already tried to delete the file from Programs -> Startup and did a system restore. I even ran a virus scan and ran ad aware. No such luck...I really don't want to call tech support unless I have to. If anyone knows how to get rid of this nuisance please :help: !!

Thank you!
  • 0

Advertisements


#2
dagger

dagger

    Member

  • Member
  • PipPipPip
  • 126 posts
hi I guess its running from the startup
click on start->run-> type msconfig and hit enter
click on the startup tab in system configuration utility window. Now uncheck all the times other than your firewall and anti-virus. click ok and restart the computer .. see it should work fine..
also use programs like spybot, ad-aware and do scan for spywares.
  • 0

#3
hgrl00

hgrl00

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the help!! :whistling: I think it worked but am not sure... I got this pop up window after prompting me to change my windows ulility configs to something else. Should I just click the "don't show me this again" option? Also under general start up I have checked the "Selective Startup" option. Is that what I should leave it on and leave all the options under that command checked?
  • 0

#4
dagger

dagger

    Member

  • Member
  • PipPipPip
  • 126 posts
hi Great ! you were able to solve the issue.
Yes, just click on "Dont show me this again" option and you are ready to go.

In general tab you may have the normal startup, but make sure you keep an eye on statup list, if any junk gets loaded uncheck it. Also after any software installed have a check at your startup list.
  • 0

#5
hgrl00

hgrl00

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thanks so much for the help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP