Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A: Drive Error


  • Please log in to reply

#1
pjm333

pjm333

    Member

  • Member
  • PipPip
  • 13 posts
I have Windows XP Pro SP2 and recently had trouble with my computer freezing up at the Windows XP Pro startup screen and eventually discovered that I had a conflict with my sound card. I disable the sound card in safe mode and eventually installed new drivers. My problem is since I fixed the above problem I now get a error message at startup that says,

"Keyboard.................detected
Legacy mouse.........detected
USB legacy.............enabled

A: Drive error
PRESS <DEL> TO RESUME"

I need to know how to correct this error message? My second problem is that I now have 2 Floppy drives in My Computer.


3 1/2 Floppy (A:)
3 1/2 Floppy (B:)
I always had the A: drive obviously but now have a B: floppy drive. How do I get rid of this drive if possible. My Floppy drive is external and the floppy drive is removed from boot sequence in the bios and removed from the device manager. Thanks
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
in the bios there should also be a section to actually disable the floppy completely (maybe in onboard peripherals or something like taht) removing it from the boot order doesn't disable it in bios....(usually some bios versions are different)..i'm assuming that you do not actually have an internal floppy correct?
  • 0

#3
pjm333

pjm333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thank you for your reply. I went into the BIOS and Peripheral Configuration> Diskette Configuration and disabled Serail port A: and when I rebooted the error message stopped. I do not have a internal floppy drive.Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP