Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unwanted shortcut message


  • Please log in to reply

#1
Claire_Andree

Claire_Andree

    Member

  • Member
  • PipPip
  • 48 posts
After I've logged on and the computer is ready to use I have the following message appear...

PROBLEM WITH SHORTCUT
The drive or network connection that the Shortcut HPZRCV01 link refers to is unavailable.
Make sure the disk is properly inserted or the network source is available & try again.

How do I stop this message appearing. I do not need the shortcut.
Any suggestions would be greatly appreciated. :whistling:

Thank you :blink:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
if you don't need the short cut...just delete it and you shouldn't get the message anymore
  • 0

#3
Claire_Andree

Claire_Andree

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
When the shortcut appears it is in the grey message box, how do I delete from that. Sorry if it seems a stupid question but I've not had much experience at problems with computers. :whistling:
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well...the error message that's showing up is pointing to a shortcut that's broken..i don't know where that short cut is...but if you do start > find > all files and folders > and search for HPZRCV01 you should be able to find it and delete it...
  • 0

#5
TakeBK

TakeBK

    Member

  • Member
  • PipPip
  • 76 posts
Did you run a spyware sweeper scan recently?

It might have deleted an entry to your HP Image Zone software and it can't see it on start up anymore.

Did you try uninstalling HP Image zone recently on your own ?
Otherwise see if you can ADD/Remove Programs and un-install HP Imagezone properly to get it out of registry to call on it for start up.


If you still want to use it :


Try re-installing HP Imagezone


If you dont want to use it :

To get it out of Grey Box

In Start / Run type in msconfig

Under startup Tab

uncheck the box next to HPZRCV01 or any entry you see for HP Imagezone so it doesnt start up on boot.

Regards ,
TakeBK

Edited by TakeBK, 30 March 2006 - 01:52 PM.

  • 0

#6
Claire_Andree

Claire_Andree

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Just want to thank you both for your input, the problem has been resolved :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP