Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP SP2 will not install


  • Please log in to reply

#1
shalimar

shalimar

    New Member

  • Member
  • Pip
  • 7 posts
Working on HP XE783 machine running XP home addition for a friend. Have downloaded SP2 from Windows Update, however it will not install (tried more than once!). Goes appx 40-45% of installation, then gives an error message "Access Denied". System has been scanned with Panda Active Scan Pro & cleaned with the exception of HP's Backweb files (KillWind-FondleWindow-KillIt-Surfboard/KillWind). Have run Ad-Aware, Trend, Micro-soft anti-spyware and more. System appears clean. Any idea what the problem may be? Was advised to download the SP2 from softwarepatch and burn to CD and try loading that way in safe mode...your opinion?
Thanks for the help.
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Please read these websites. These are the usual cause for SP2 update failures.

http://support.microsoft.com/kb/873148

http://www.5starsupp...xp-faq/1-39.htm

http://www.2brightsp...ex_v2&id=209&c=

SRX660
  • 0

#3
shalimar

shalimar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thank you.....I checked the websites & printed the instructions. Will advise how it turns out. Any other suggestions are apreciated!! :whistling:
  • 0

#4
shalimar

shalimar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Next question! I tried the fix from the Microsoft link you provided. Step A was to open the Svcpack.log file. When I tried to open the log received the message "Windows cannot find blank.exe" and asked for an exe. file to open. Have the latest Panda Log and HJT log....do I post here or should I switch forums with this problem? (Have run all scans including CW shredder) Please advise next step.

Thanks.

Have moved question to MalWare forum. Thanks!

Edited by shalimar, 31 March 2006 - 03:58 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP